Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Mar 24 18:06
    StevenLiekens commented #59
  • Mar 24 18:05
    StevenLiekens closed #59
  • Mar 24 18:05
    StevenLiekens commented #59
  • Mar 24 17:47
    StevenLiekens closed #58
  • Mar 24 17:47
    StevenLiekens commented #58
  • Mar 19 13:02
    Friesinator edited #59
  • Mar 19 13:01
    Friesinator opened #59
  • Mar 18 12:38
    StevenLiekens commented #58
  • Mar 15 15:19
    GHOSCHT commented #58
  • Mar 14 22:01
    Seeker1437 commented #58
  • Mar 14 20:08
    GHOSCHT commented #58
  • Mar 12 15:40
    StevenLiekens commented #58
  • Mar 10 15:46
    GHOSCHT opened #58
  • Apr 15 2018 16:43

    Ruhrpottpatriot on ServiceClient

    Remove superfluous compression … Add simple caching to Core proj… Move files into different folde… and 8 more (compare)

  • Apr 10 2018 21:09

    Ruhrpottpatriot on ServiceClient

    Add fluent api to create HttpRe… Fix Stylecop errors Remove dead code and 3 more (compare)

  • Mar 29 2018 13:11

    Ruhrpottpatriot on NetCore2.0

    Remove disabled and superseded … Delete unused leftover code fro… Move V1.Guild test to appropria… and 8 more (compare)

  • Mar 29 2018 12:17

    Ruhrpottpatriot on NetCore2.0

    Update .gitignore to exclude St… Add Api builder class (compare)

  • Feb 01 2018 09:33

    Ruhrpottpatriot on master

    Refactorize ServiceClient.GetHt… Merge pull request #57 from Kor… (compare)

  • Feb 01 2018 09:33
    Ruhrpottpatriot closed #57
  • Dec 27 2017 17:37
    Korjam opened #57
Steven Liekens
@StevenLiekens
ehh
idk
try lowest possible
Robert Logiewa
@Ruhrpottpatriot
1.3 then? since we are using net 4.6 anyway?
Steven Liekens
@StevenLiekens
no basically the lower we can go, the more project types we can support
Robert Logiewa
@Ruhrpottpatriot
ok
1.2 it is
Steven Liekens
@StevenLiekens
I forgot what stops us from 1.0 or 1.1?
Robert Logiewa
@Ruhrpottpatriot
btw: Your imports thingy does not work
it expects a string
Steven Liekens
@StevenLiekens
you can give it an array
array of strings
Robert Logiewa
@Ruhrpottpatriot
apparantly not
intellisense is complaining
Steven Liekens
@StevenLiekens
is your SDK up to date?
Robert Logiewa
@Ruhrpottpatriot
should be
how can I check?
Steven Liekens
@StevenLiekens
dotnet version in the package manager console
make sure it's not RC
Robert Logiewa
@Ruhrpottpatriot

wtf:

No executable found matching command "dotnet-version"

Steven Liekens
@StevenLiekens
oh
sorry
Robert Logiewa
@Ruhrpottpatriot
wasn't it something different?
Steven Liekens
@StevenLiekens
dotnet --version
Robert Logiewa
@Ruhrpottpatriot
.NET Command Line Tools (1.0.0-beta-001598)
Product Information:
Version: 1.0.0-beta-001598
Commit Sha: 7582649f88
Steven Liekens
@StevenLiekens
that's horribly out of date
Robert Logiewa
@Ruhrpottpatriot
xD
Steven Liekens
@StevenLiekens
look for 1.0.0-preview2-003121
also there's a visual studio plugin
make sure that's also up to date
oh and
don't just install new tools
Robert Logiewa
@Ruhrpottpatriot
from here?
?
Steven Liekens
@StevenLiekens
you have to uninstall old versions first
http://dot.net has everything
Robert Logiewa
@Ruhrpottpatriot
ok, i have VS 2015 Upgrade 3
Steven Liekens
@StevenLiekens
you need ".NET Core Tooling Preview 2 for Visual Studio 2015"
Robert Logiewa
@Ruhrpottpatriot
ok
sigh
it tells me update 3 is not installed
which I have installed
ah got it
that temporary bug
Steven Liekens
@StevenLiekens
seriously though make sure you uninstall all previous betas
Robert Logiewa
@Ruhrpottpatriot
are there problems with it?
Steven Liekens
@StevenLiekens
yeah big problems