These are chat archives for SciSpike/yaktor

12th
Nov 2016
Matthew Adams
@matthewadams
Nov 12 2016 02:19
That message is seen when you view the site http://eclipse.yaktor.io in a web browser. If you enter http://eclipse.yaktor.io in the appropriate place in eclipse, you get the plugins, no problem. In eclipse, go to Main Menu\Help\Install New Software…\Work With: then enter http://eclipse.yaktor.io and you will be happy and life will be good. :)