These are chat archives for Shougo/dein.vim

6th
Aug 2016
Shougo
@Shougo
Aug 06 2016 00:28
@ohcibi You should build Vim from the source.
I think MacVim is old.
Current Vim update pace is very high.
You should not use districuted Vim.
@Shougo i'm buying that macvim sucks but dein.vim was the only plugin manager that broke on that update.. still using it, but just saying
dein.vim uses newer feature in Vim.
So if the feature is broken, dein.vim will be broken.