Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Victor Olex
    @agilevic
    so they entry into the schema was the problem
    Seva Feldman
    @felka
    look like
    Victor Olex
    @agilevic
    @felka you are confusing me with this null. are you editing the yaml file by hand or using the gui?
    Seva Feldman
    @felka
    by hand
    Victor Olex
    @agilevic
    @mdobrzanski another ticket - hide the schame field when MySQL is database type
    Michal Dobrzanski
    @mdobrzanski
    It's hidden...
    Victor Olex
    @agilevic
    OK
    so @felka , when you edit this by hand you have restart the service
    Seva Feldman
    @felka
    it is hidden in UI but populated in conf file
    Victor Olex
    @agilevic
    I mean you don't HAVE to but the behavior is not certain
    @felka I see. interesting how it got there in the first place
    Seva Feldman
    @felka
    it is populated
    i will create new connection
    Victor Olex
    @agilevic
    yeah, let's do that
    also let's dot this first
    service slashdb restart
    in shell
    Seva Feldman
    @felka
    did already
    Victor Olex
    @agilevic
    you're good
    and fast
    Seva Feldman
    @felka
    figured it out few days ago :-)
    ok first . of all new connection contain schema
    in mysql type
    edit does not contains it
    Victor Olex
    @agilevic
    it will but should be null
    the GUI will not show that field
    maybe
    what happened
    you mistakenly selecte MSSQL and put the schema and then changed type to MySQL
    Seva Feldman
    @felka
    how do i attach pic here?
    Victor Olex
    @agilevic
    whatever happened doesn't much matter, but when creating a new connection to MySQL the GUI won't show the schema field and the config yaml file should end up with a null
    copy / paste
    Seva Feldman
    @felka
    image.png
    hehe it will :-)
    Victor Olex
    @agilevic
    OK, so @mdobrzanski are you seeing this? there's a bug in your wizard
    Seva Feldman
    @felka
    but edit does not contain schema
    Victor Olex
    @agilevic
    right, because that wizard is a brand new thing
    Seva Feldman
    @felka
    Folks that a LOT for help
    now my devs can continue with PoC
    Victor Olex
    @agilevic
    no problem. so now that it connects, are you seeing the tables you needed?
    Seva Feldman
    @felka
    yes
    Victor Olex
    @agilevic
    do you want to try that URL that we talked about first?
    Seva Feldman
    @felka
    I will be happy to avoid failing autodiscovery on broken views
    Michal Dobrzanski
    @mdobrzanski
    roger roger
    Seva Feldman
    @felka
    really really apreciate
    Victor Olex
    @agilevic
    @felka yeah, we are adding it to our to do list, in the meantime you could work around this by either fixing broken views or removing permission to them from the database user
    Seva Feldman
    @felka
    sure will do
    I have another info level question
    may I ?
    @agilevic