Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Victor Olex
    @agilevic
    hi
    @steadyiam_twitter
    let't me ping one of our techs
    by manage instance you mean Azure SQL?
    @mdobrzanski are you around?
    Michal Dobrzanski
    @mdobrzanski
    y
    Victor Olex
    @agilevic
    hi, @mdobrzanski - are you going to be around for a little while? @steadyiam_twitter has some problems connecting SlashDB to his database.
    @steadyiam_twitter are you there?
    Michal Dobrzanski
    @mdobrzanski
    I have some urgent issue to finish. I need an hour or 2 but I then can help.
    David Steadman
    @steadyiam_twitter
    @agilevic yes Azure Managed Instance
    Michal Dobrzanski
    @mdobrzanski
    @steadyiam_twitter the ODBC connection that you've tried, was it from SlashDB server?
    David Steadman
    @steadyiam_twitter
    yes
    I am updating the creds again
    Victor Olex
    @agilevic
    does the managed instance allow for connecting with username and password?
    David Steadman
    @steadyiam_twitter
    yes
    Victor Olex
    @agilevic
    ok
    David Steadman
    @steadyiam_twitter
    same error , so the error I think is the model
    Victor Olex
    @agilevic
    is slashdb instance in the same vnet?
    or is the route open
    for port 1433 (or whatever port your database listens on)
    David Steadman
    @steadyiam_twitter
    I think I need to understand were to pull the model
    Victor Olex
    @agilevic
    ?
    David Steadman
    @steadyiam_twitter
    Sorry Database Schema
    Michal Dobrzanski
    @mdobrzanski
    Model will be created dynamically after you add the database. It's default option.
    David Steadman
    @steadyiam_twitter
    is what I meant
    Michal Dobrzanski
    @mdobrzanski
    I'm available for screen sharing. Might be easier to show than chat.
    Victor Olex
    @agilevic
    first step is to make sure that "test connection" button works
    if that's so
    then make sure you have the database name right and that the database login used for making the connection has sufficient privileges to that database and tables
    David Steadman
    @steadyiam_twitter
    I don't see a test connectio button
    Victor Olex
    @agilevic
    by the way, what is the project that you are working on?
    David Steadman
    @steadyiam_twitter
    Michal whats the best number to reach you
    Victor Olex
    @agilevic
    yeah, you guys sort it out, and the license key too. 4 database good for 30 days, never mind the host name
    David Steadman
    @steadyiam_twitter
    @agilevic multiple based on an API
    Victor Olex
    @agilevic
    great, this will be a massive time saver for you, especially if those databases already support established systems
    David Steadman
    @steadyiam_twitter
    yes
    Victor Olex
    @agilevic
    talk to Mike, he is the best
    I have to jump of now
    David Steadman
    @steadyiam_twitter
    hence my interest .. to save time and money :)
    7stud
    @7stud
    When I create a new mysql db, the test connection fails. Here is how I log into mysql:

    $ mysql -u 7stud -p
    Enter password:
    Welcome to the MySQL monitor. Commands end with ; or \g.
    Your MySQL connection id is 15
    Server version: 5.5.5-10.4.13-MariaDB Homebrew

    Copyright (c) 2000, 2015, Oracle and/or its affiliates. All rights reserved.

    Oracle is a registered trademark of Oracle Corporation and/or its
    affiliates. Other names may be trademarks of their respective
    owners.

    Type 'help;' or '\h' for help. Type '\c' to clear the current input statement.

    mysql> show databases;
    +--------------------+
    | Database |
    +--------------------+
    | chat |
    | ectoing_repo |
    | ejabberd |
    | information_schema |
    | mydb |
    | mysql |
    | performance_schema |
    | test |
    +--------------------+
    8 rows in set (0.00 sec)

    mysql>

    For the new database info, I used:
    Hostname: 127.0.0.1
    Port: 80
    Database Login: 7stud
    Database Password: **
    Database Name: mydb
    Then I hit the "Test Connection" button, and I get a spinning wheel, which disappears after a few minutes, but no "Connection Successful" message. What am I doing wrong?
    Victor Olex
    @agilevic