These are chat archives for SmingHub/Sming

9th
Jun 2018
slaff
@slaff
Jun 09 2018 10:54

Wondering if the supported versions of SDK is accurate. It currently says, 1.4, 1.5 and 2.0.

Yes, it is correct.

And should we include FreeBSD when the table says it is not supported?

Hm.. FreeBSD is unofficially supported. @avr39-ripe and myself try to keep Sming compile and work in FreeBSD.