by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • 20:40
    gubareve labeled #1220
  • 20:40
    gubareve opened #1220
  • 00:28

    silverwind on master

    automated regeneration v4.0.69 * automated regenerati… (compare)

  • 00:28

    silverwind on v4.0.69

    (compare)

  • Sep 17 18:11

    silverwind on v4.0.68

    (compare)

  • Sep 17 18:11

    silverwind on master

    automated regeneration v4.0.68 * automated regenerati… (compare)

  • Sep 17 12:14

    silverwind on master

    automated regeneration v4.0.67 * automated regenerati… (compare)

  • Sep 17 12:14

    silverwind on v4.0.67

    (compare)

  • Sep 17 00:28

    silverwind on v4.0.66

    (compare)

  • Sep 17 00:28

    silverwind on master

    automated regeneration v4.0.66 * automated regenerati… (compare)

  • Sep 16 18:11

    silverwind on v4.0.65

    (compare)

  • Sep 16 18:11

    silverwind on master

    automated regeneration v4.0.65 * automated regenerati… (compare)

  • Sep 15 20:58
    silverwind commented #1219
  • Sep 15 20:37
    shrek-gabe-itch closed #1218
  • Sep 15 18:11

    silverwind on v4.0.64

    (compare)

  • Sep 15 18:11

    silverwind on master

    automated regeneration v4.0.64 * automated regenerati… (compare)

  • Sep 15 17:57
    MrTomek opened #1219
  • Sep 15 17:57
    MrTomek labeled #1219
  • Sep 15 12:13

    silverwind on master

    automated regeneration v4.0.63 * automated regenerati… (compare)

  • Sep 15 12:13

    silverwind on v4.0.63

    (compare)

the-j0k3r
@the-j0k3r
yea the URL on that is different
that works
pfff
anyway screenshots are a bit too large for that preview size
the-j0k3r
@the-j0k3r
got it to work smaller shots
700px wide
still too wide for the viewport
David Vo
@auscompgeek
@the-j0k3r: yeah I worked out the URL is very broken and guessed what it should be
the-j0k3r
@the-j0k3r
@auscompgeek yea, I still am having to figure out why the screenshot is cut off though, I think thers some scaling going on and the screenshot needs to have more space horizontally
@Mottie you around these parts?
the-j0k3r
@the-j0k3r
@auscompgeek its a specific screenshot size 728x353 anything smaller/bigger gets cut off.
Rob Garrison
@Mottie
If I remember correctly, USO limits the image based on its file size, not dimensions.
Rob Garrison
@Mottie
2018-05-26 08_29_55-Github Dark Updated _ Userstyles.org.png
the-j0k3r
@the-j0k3r
Its not that
it was cutting off the screenshot
Rob Garrison
@Mottie
oh yeah, they zoom in on the picture... or actually I think they center it instead of anchoring it at the top
They don't seem to respond to open issues :(
the-j0k3r
@the-j0k3r
They do something weird, e.g. see this someones theme that had same issue.
but if the owner makes that exactly 728x353 it will stop being cropped.
From my experience it has to be exactly 728x353, smaller or bigger it crops.
anyway its solved...
the-j0k3r
@the-j0k3r
I think its the ratio between width and height rather then the actual dimension.
the-j0k3r
@the-j0k3r
They don't seem to respond to open issues :(
They? I think there is a they anymore, its probably just a him/her
the-j0k3r
@the-j0k3r
Dark style for gitter on the way, looking good
default dark style is buggy as hell :(
on USO in a few hours
the-j0k3r
@the-j0k3r
I need volunteers to test the gitter dark style :)
please dont set the default gitter dark style ontop :)
the-j0k3r
@the-j0k3r
I guess its just mostly ghost connections :)
the-j0k3r
@the-j0k3r
the-j0k3r
@the-j0k3r
hello
I wonder if anyone can help I have a background-image that I can affect with .card-image .ouc-responsive-image
but when I target the image directly nothing happens
Ive tried with img[src$="main.bg-x640.png"]
the actual HTML is huge for here
Rob Garrison
@Mottie
That's a background image, so img won't work
You can either invert the wrapper div, then invert the div immediately inside to restore the content, or create your own background and override their background image... the latter method is the best
the-j0k3r
@the-j0k3r
mm thx
I suspected as much
Invert wont work because it also affects all other images not just the non cover ones
thx
the-j0k3r
@the-j0k3r
cant even replace the image
replace one replace all, cant replace the ones that have user content when just trying to replace the ones without
Ben Harris
@benharri
if anyone is around in here: is there a way to get the github-dark theme to apply to an enterprise gh instance (when installed as usercss). i was able to change the URLs/domains that the style applied to when it was installed from userstyles.org
i'm using the stylish extension
stylus**