by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Aug 08 13:27
    NicTanghe closed #1207
  • Aug 08 00:23

    silverwind on master

    automated regeneration v4.0.9 * automated regeneratio… (compare)

  • Aug 08 00:23

    silverwind on v4.0.9

    (compare)

  • Aug 07 18:23
    the-j0k3r commented #1207
  • Aug 07 18:21
    the-j0k3r commented #1207
  • Aug 07 10:25
    silverwind commented #1207
  • Aug 06 19:11
    NicTanghe commented #1207
  • Aug 06 18:41
    NicTanghe edited #1207
  • Aug 06 18:40
    NicTanghe edited #1207
  • Aug 06 18:40
    NicTanghe labeled #1207
  • Aug 06 18:40
    NicTanghe opened #1207
  • Aug 06 12:03
    the-j0k3r labeled #1206
  • Aug 06 12:03
    the-j0k3r labeled #1206
  • Aug 06 12:03
    the-j0k3r labeled #1206
  • Aug 06 12:03
    the-j0k3r unlabeled #1206
  • Aug 06 12:03
    the-j0k3r closed #1206
  • Aug 06 12:03
    the-j0k3r commented #1206
  • Aug 06 06:09

    silverwind on v4.0.8

    (compare)

  • Aug 06 06:09

    silverwind on master

    automated regeneration v4.0.8 * automated regeneratio… (compare)

  • Aug 06 00:22

    silverwind on master

    automated regeneration v4.0.7 * automated regeneratio… (compare)

that works
pfff
anyway screenshots are a bit too large for that preview size
the-j0k3r
@the-j0k3r
got it to work smaller shots
700px wide
still too wide for the viewport
David Vo
@auscompgeek
@the-j0k3r: yeah I worked out the URL is very broken and guessed what it should be
the-j0k3r
@the-j0k3r
@auscompgeek yea, I still am having to figure out why the screenshot is cut off though, I think thers some scaling going on and the screenshot needs to have more space horizontally
@Mottie you around these parts?
the-j0k3r
@the-j0k3r
@auscompgeek its a specific screenshot size 728x353 anything smaller/bigger gets cut off.
Rob Garrison
@Mottie
If I remember correctly, USO limits the image based on its file size, not dimensions.
Rob Garrison
@Mottie
2018-05-26 08_29_55-Github Dark Updated _ Userstyles.org.png
the-j0k3r
@the-j0k3r
Its not that
it was cutting off the screenshot
Rob Garrison
@Mottie
oh yeah, they zoom in on the picture... or actually I think they center it instead of anchoring it at the top
They don't seem to respond to open issues :(
the-j0k3r
@the-j0k3r
They do something weird, e.g. see this someones theme that had same issue.
but if the owner makes that exactly 728x353 it will stop being cropped.
From my experience it has to be exactly 728x353, smaller or bigger it crops.
anyway its solved...
the-j0k3r
@the-j0k3r
I think its the ratio between width and height rather then the actual dimension.
the-j0k3r
@the-j0k3r
They don't seem to respond to open issues :(
They? I think there is a they anymore, its probably just a him/her
the-j0k3r
@the-j0k3r
Dark style for gitter on the way, looking good
default dark style is buggy as hell :(
on USO in a few hours
the-j0k3r
@the-j0k3r
I need volunteers to test the gitter dark style :)
please dont set the default gitter dark style ontop :)
the-j0k3r
@the-j0k3r
I guess its just mostly ghost connections :)
the-j0k3r
@the-j0k3r
the-j0k3r
@the-j0k3r
hello
I wonder if anyone can help I have a background-image that I can affect with .card-image .ouc-responsive-image
but when I target the image directly nothing happens
Ive tried with img[src$="main.bg-x640.png"]
the actual HTML is huge for here
Rob Garrison
@Mottie
That's a background image, so img won't work
You can either invert the wrapper div, then invert the div immediately inside to restore the content, or create your own background and override their background image... the latter method is the best
the-j0k3r
@the-j0k3r
mm thx
I suspected as much
Invert wont work because it also affects all other images not just the non cover ones
thx
the-j0k3r
@the-j0k3r
cant even replace the image
replace one replace all, cant replace the ones that have user content when just trying to replace the ones without
Ben Harris
@benharri
if anyone is around in here: is there a way to get the github-dark theme to apply to an enterprise gh instance (when installed as usercss). i was able to change the URLs/domains that the style applied to when it was installed from userstyles.org
i'm using the stylish extension
stylus**
Rob Garrison
@Mottie
Hi @benharri! The usercss version still uses the same @-moz-document as the userstyle. You can find the block at line 193.