These are chat archives for SumoLogic/elasticsearch-client

26th
Nov 2016
Russell Cohen
@rcoh
Nov 26 2016 04:09
hi @fancellu. Master currently only supports commands present in 1.x. We are planning on supporting 2.x sometime in the next month. You can use it with ES != 1.x, but you won't be able to use the newer commands
a few people using the library have just forked it to add commands they need
There is no plan to support 5.x at the moment