Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • May 21 13:04
    Snogard closed #986
  • May 21 13:04
    Snogard commented #986
  • May 21 13:03
    Snogard commented #986
  • May 19 14:32
    MYSTICWIND1 opened #987
  • May 18 14:30
    Snogard commented #986
  • May 18 14:07
    Snogard commented #986
  • May 18 13:56
    Snogard commented #986
  • May 17 20:50
    Flakebi commented #986
  • May 17 19:48
    Snogard commented #986
  • May 17 19:30

    Flakebi on develop

    Implement static global aliases… (compare)

  • May 17 18:34
    Splamy commented #986
  • May 15 16:25
    Snogard opened #986
  • May 15 16:14
    Snogard opened #985
  • May 10 13:07
    Flakebi commented #984
  • May 09 23:27
    Timon0586 closed #979
  • May 09 21:01
    Timon0586 commented #984
  • May 09 17:38
    Flakebi closed #907
  • May 09 17:38
    Flakebi commented #907
  • May 09 17:37
    Flakebi closed #915
  • May 09 17:37
    Flakebi commented #915
AL3X707
@AL3X707YT
hi how can i install libopus?
alxgrv
@alxgrv_twitter
I have same issue as @Morderczypolak1_twitter , can't login into webinterface thingy. It always says AUTH FAILED when you try to login with what !api token command gives
alxgrv
@alxgrv_twitter
Is there a way to make bot play playlists that I created on launch? Like as soon as bot is online make him play my playlists non-stop. It's probably configurabe but I don't how.
J4ckTh3R1pper
@J4ckTh3R1pper
Hello guys, I connected to web interface and logged in correctly, but I got error when managing bots in Bots overview
angarsk3
@angarsk3_twitter

Hello guys, I connected to web interface and logged in correctly, but I got error when managing bots in Bots overview

Did you send a command to the bot?

Hello guys, I connected to web interface and logged in correctly, but I got error when managing bots in Bots overview

!api token

amin1562
@amin1562
@Vafin84 hey there
I'm really frustrated, I guess you got the whmcs for TS3AudioBot
can you send me or at least help me where should I search
amin1562
@amin1562
can anyone send me TS3AudioBot whmcs file?
ixvoq 🇭🇷
@ivosenpai1_twitter
Error: Could not load. (youtube: No youtube-dl response)
can someone help me?
Oakza035
@Oakza035
I want to set the bot avatar when it is stopped.
Can it be done?
Andrei Joda
@andreijoda
how to change the language of my bot?
RewLoad
@RewLoad
How do l put a picture in the bot?
Riccardo
@Riccard05029977_twitter

Error: Could not load. (youtube: No youtube-dl response)

same error

1 reply
Could not load. (youtube: youtube-dl failed to load the resource.)
ZuaDziewica
@ZuaDziewica
Pleas help : Błąd: Nie można załadować. (youtube: youtube-dl nie może załadować zasobu.)
云猫Cloudcat🏳️‍⚧️
@cloudcat2020_twitter
Error getting bot list
what to do with it can you advise me?
云猫Cloudcat🏳️‍⚧️
@cloudcat2020_twitter
can someone help me?
a7madsayd
@a7madsayd
This message was deleted
@Saoneth Hi there I have a node.js application and I'm using ffmpeg to get a video metadata it work fine locally but in running docker it throws ERROR failed to resolve hostname.??!
Vedran
@vedran77
Hello I want to create my own bot. Where I can find any documentation or something like that ?
1 reply
op z1
@opZ1ca_twitter
This message was deleted
2 replies
Beantje
@beantje
hi, im trying to install this docker version on my unraid,
but when i mount /data there are no file in it for setup ?
the docker start but then telling no server is setup
i assume i need to edit the files
but i cant see the files
what is the root folder of the docker ? so i can mount that ?
thanks!
Erfan Sahab Shabani
@ErfanSahabShabani
Hello, Im getting Error: Could not load. (youtube-dl failed to load the resource.), anyone else getting them?
Pedro
@pmm26
Anyone know how to get an API key
I've lost mine and I'm trying to get a new one
1 reply
Devanger
@DevangerTM
Hi to all. I would like to ask you ... do you have any solution for these bots to download less load on the server? The CPU consumes the most after one week of startup.
Ulaş Boynueğri
@xBequiet
Hello, how can I set the function of the !play command in the bot to !yt.
RewLoad
@RewLoad
image.png

can't connect

TS3Audiobot 0.12.2
Server Version: 3.0.13.8
I'm trying to get an old version.

Burhan Topal
@burhan55_gitlab
Where can we find the list of Ts3AudioBot Commands?
Burhan Topal
@burhan55_gitlab
TS3AudioBot also stutters while playing songs. How can I fix ?
PESAK
@lazaro/.:matrix.org
[m]
hi guys, i dont have money on paypall is someone selling musicbot for steam things or have any free site
martinko8
@martinko8
hello guys, how can i import ytb playlist to musicbot?
can u help me pl
pls
AnaLepic
@AnaLepic
Heyy, can someone please send me their rights.toml file because mine didnt create itself
EnderTnT
@EnderTnT
how can i use ts3audiobot tts ?
dongbao666666
@dongbao666666
i can't download ffmpeg 64bit windows. can someone please send me? emali:m1628991886@gmai.com
1 reply
Eyüp
@itseyup
How can I add a global alias to TS3AudioBot
1 reply
SG3xHERO
@SG3xHERO
I have set my youtube-dl directory but every time I request a song it says "Could not load. (youtube: youtube-dl failed to load the resource.)"
hashtagcandy
@hashtagcandy
Can anyone Tell me why it is showing "The rights file cannot be parsed "