These are chat archives for TypeStrong/atom-typescript

14th
May 2015
Basarat Ali Syed
@basarat
May 14 2015 00:27
@cmichaelgraham I suspect you are compiling with target system which is why you needed to make that change. If so then this inconsistency has been reported: Microsoft/TypeScript#3125
Willson Haw
@MrHayato
May 14 2015 18:00
Hey all, just installed atom-typescript and I don't think it's working... It says all dependencies installed but none of my .ts files are color highlighted and things like autocomplete aren't working on them. Even editing and saving tsconfig.json does nothing. I've tried restarting atom and even uninstalling and reinstalling atom-typescript from command... am I missing something?
Willson Haw
@MrHayato
May 14 2015 18:53
Figured it out. atom-typescript wasn't installing the autocomplete-plus dependency properly, had to manually apm install it and now it works..
Basarat Ali Syed
@basarat
May 14 2015 21:51
@mrhayato : don't mind my asking which OS and which version of atom and how long did you wait. First time this has been reported :)