These are chat archives for TypeStrong/atom-typescript

12th
Jul 2015
Basarat Ali Syed
@basarat
Jul 12 2015 00:43

@danquirk / @Cu3PO42 the dependency it is installing are apm dependencies not npm. It is only installing linter at the moment. Its working fine on my win 8.1 machine though.

Can you guys run apm install linter manually in a command prompt to see if there are any issues there that need to be addressed

Wait nm it was already working the UI just wasn't the same

@CannibalVox yes....we hide the ts panel now for any non .ts /.tsx files I plan to work on providing a much better tsconfig experience when I get some time

But the errors are still reported if you switch to a ts file and the related tsconfig is bad ;)