These are chat archives for TypeStrong/atom-typescript

21st
Aug 2015
Valentin Robert
@Ptival
Aug 21 2015 17:43
@basarat do you know why, when I do "apm install atom-typescript", then "apm list" shows @4.5.0, but "apm show atom-typescript" says 5.5.0?
Valentin Robert
@Ptival
Aug 21 2015 17:57
Also, when I update to 5.5.0, the plugin stops working entirely. F2, F6, the pane, nothing seems to be working :\