These are chat archives for TypeStrong/atom-typescript

30th
Sep 2015
Kitson Kelly
@kitsonk
Sep 30 2015 10:35
#630 is doing my head in. Going to try to downgrade to atom 1.0.15.
Kitson Kelly
@kitsonk
Sep 30 2015 10:47
Downgrading does work, but of course, the auto-update feature keeps trying to get me to move back to a broken version.