These are chat archives for TypeStrong/atom-typescript

8th
Nov 2015
Gordon Lawrenz
@DeusProx
Nov 08 2015 17:21
hey i got an error with: Uncaught TypeError: editor.displayBuffer.getScrollTop is not a function; ~/.atom/packages/atom-typescript/dist/main/atom/tooltipManager.js:49
somebody knows what's happening?
atsu85
@atsu85
Nov 08 2015 17:23
i also saw it today, heven't investigated it further
Gordon Lawrenz
@DeusProx
Nov 08 2015 17:25
I think it's atom related. i upgraded my system with apt-get and now it throws errors. apm is 1.1.1, atom is 1.1.0
there are also a lot of github issue with other atom packages if i google the error