These are chat archives for TypeStrong/atom-typescript

23rd
Feb 2016
Dominic Böttger
@DominicBoettger
Feb 23 2016 13:34
I upgraded my typescript version. Now i get an error in my node modules: import geohash = require('ngeohash'); It says i should use another format like import {geohash} from "ngeohash". But this doesn't seem to work with node....
I upgraded my typescript version. Now i get an error in my node modules: import geohash = require('ngeohash'); It says i should use another format like import {geohash} from "ngeohash". But this doesn't seem to work with node....
Basarat Ali Syed
@basarat
Feb 23 2016 17:25
@DominicBoettger think that error is TypeScript specific. TIP : make sure you have type definitions for ngeohash :rose:
Thomas Leitgeb
@datoml
Feb 23 2016 19:04
Hello :)
I have some trouble with the option "preferred quote character"
I inserted ' - But when I do import -> tab -> tab the snipped is with double quotes