Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jul 28 2019 13:35

    UserApplePie on master

    Update README.md (compare)

  • Jul 28 2019 13:28

    UserApplePie on master

    Update README.md (compare)

  • Jul 24 2019 20:18

    davarravad on v4.3.0

    (compare)

  • Jul 24 2019 20:16

    davarravad on master

    Update Header.php Lost the the… Merge pull request #155 from Us… (compare)

  • Jul 24 2019 20:16
    davarravad closed #155
  • Jul 24 2019 20:16
    davarravad opened #155
  • Jul 24 2019 20:11

    davarravad on staging

    Update Header.php Lost the the… (compare)

  • Jul 23 2019 23:51

    UserApplePie on 4.3.0

    (compare)

  • Jul 23 2019 02:55
    davarravad closed #138
  • Jul 23 2019 02:54

    davarravad on master

    Additions and Updates Added Te… Merge pull request #154 from Us… (compare)

  • Jul 23 2019 02:54
    davarravad closed #154
  • Jul 23 2019 02:54
    davarravad opened #154
  • Jul 23 2019 02:54

    davarravad on staging

    Additions and Updates Added Te… (compare)

  • Jul 21 2019 02:08
    davarravad closed #102
  • Jul 21 2019 02:08
    davarravad closed #136
  • Jul 21 2019 02:08

    davarravad on master

    Updates Added Auto Friend feat… Merge pull request #153 from Us… (compare)

  • Jul 21 2019 02:08
    davarravad closed #153
  • Jul 21 2019 02:07
    davarravad opened #153
  • Jul 21 2019 02:07

    davarravad on staging

    Updates Added Auto Friend feat… (compare)

  • Jul 19 2019 16:19

    davarravad on master

    Site Routes URL fix Setup Site… Merge pull request #152 from Us… (compare)

RaworaDesign 🐣
@RaworaDesign_twitter
I have a question
DaVaR
@davarravad
Sure?
DaVaR
@davarravad
@RaworaDesign_twitter Were you able to get UAP working?
DaVaR
@davarravad
Secure your UAP site with https://letsencrypt.org/ for free! We are now using it with http://www.userapplepie.com/
DaVaR
@davarravad
DaVaR
@davarravad
UAP v4.2.0 is on its way!
DaVaR
@davarravad
DaVaR
@davarravad
UAP v4.2.1 has been released. :-) https://www.userapplepie.com/Downloads/
Volker
@pebwindkraft
Hi, tried to get started on UAP, on a SuSE 15 system. Got some issues while install, with Apache working ok. Wanted to join the forum to explain in more detail, but looks like registration to forum is not working - I tried 2 different mail accounts...
DaVaR
@davarravad
I see where there were multiple attempts. Did you get the Activation email? Might need to have that resent, or use forgot password.
I will look into it further when I have access to a computer.
Volker
@pebwindkraft
Didn't get the activation mail(s). Asked webpage to resend activation mail for the hotmail account., nothing arrived (~10 mins). Tried the other "send passwd reset" button... -> ~5min later no mail. In both cases the UPA system showed me a green bar, that mails have been sent. I'll try the same for the other account as well ...
Volker
@pebwindkraft
grrr... stupid me, or spam filters - thx. Will post my issue in the forum...
Volker
@pebwindkraft
one more question: in the forum, I want to post parts of the config files. The system is "eating up" the < and > signs. I tried this into a code block, and also tried > or < ...
DaVaR
@davarravad
I am still working on the way the forum takes some code. The best thing to do is convert to html chars with an external editor before posting to the forum.
Volker
@pebwindkraft
done, thx.
Volker
@pebwindkraft
I receive a red marked message on the reCAPTCHA: "This reCAPTCHA is for testing purposes only. Please report to the site admin if you are seeing this." Obviously this prevents me from being able to register a user. I changed browser, deleted cookies, used localhost or IP address... I have it after going through "normal" install, or even if I just copy the files. Funny is: on a different system I don't see the captcha, and can register users. Is there any idea were to look? (there is the /app/Controllers/Auth.php comparing keys, but what...?)
The system which doesn't show the captcha is a virtual host, which is addressed by "proper" DNS name. The system with the problem is a Virtualbox machine, obviously with a port redirection, addressed by IP 127.0.0.1 or "localhost".
DaVaR
@davarravad
That is an easy fix. Just login to your reCAPTCHA account and create a key for localhost. Then once you go live with the website you can just update the reCAPTCHA for that url.
On the latest version of UAP, I have it changed to where if reCAPTCHA keys are blank, it does not show the reCAPTCHA on register page. Gives the owner more options. I would suggest disabling it until you go live.
I just pushed a new update for the forums to github.
https://www.userapplepie.com/Topic/61/
Volker
@pebwindkraft
so I went to the goole page, got me a v2 and a v3 key, and thought I had to go into admin area to enter the keys somehow. I encountered another issue, which I described in a new forum entry. When you say latest version, do you mean the released 4.2.1, or should I do a download from GITHUB?
Oh, found it - in the main settings at the bottom...
DaVaR
@davarravad
GitHub repo will be the most up to date. I only push releases when there are major fixes or updates.
DaVaR
@davarravad
Here is a preview of UAP 4.3.0
UserApplePie
@UserApplePie