Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 22 18:50
    bugsalexander closed #977
  • Jan 22 18:50
    bugsalexander commented #977
  • Jan 22 17:53

    paulcarroty on master

    Fix typos in DOCS.md and README… Merge pull request #978 from my… (compare)

  • Jan 22 17:53
    paulcarroty closed #978
  • Jan 22 17:51
    myersg86 opened #978
  • Jan 22 09:22
    daiyam commented #977
  • Jan 22 08:25
    bugsalexander edited #977
  • Jan 22 08:21
    bugsalexander commented #977
  • Jan 22 08:21
    bugsalexander commented #977
  • Jan 22 08:20
    bugsalexander edited #977
  • Jan 22 08:20
    bugsalexander commented #977
  • Jan 22 08:19
    bugsalexander opened #977
  • Jan 20 19:04

    daiyam on master

    fix(appimage): remove extraneou… (compare)

  • Jan 20 19:04
    daiyam closed #944
  • Jan 19 04:13
    kantankerouskunundrums closed #976
  • Jan 19 04:13
    kantankerouskunundrums commented #976
  • Jan 19 03:59
    kantankerouskunundrums labeled #976
  • Jan 19 03:59
    kantankerouskunundrums opened #976
  • Jan 17 03:16
    jessemartin closed #974
  • Jan 17 03:16
    jessemartin commented #974
HenriLaurie
@HenriLaurie
I get the following version info: [henri@henri-nvidialaptop ~]$ codium --version
1.56.0
cfa2e218100323074ac1948c885448fdf4de2a7f
x64
JeromeBourgeois
@JeromeBourgeois
Hi everybody :)

I have been experiencing a problem since the update, I have not accepted at the marketplace (extension).

Do you know how to solve the problem ?

I am under Manjaro 21.1.0 (PAHVO)
Kernel 5.12.16-1

Baptiste Augrain
@daiyam
@JeromeBourgeois Hi, this is an issue we are working on. In the meantimes, there is a workaround: https://github.com/VSCodium/vscodium/issues/746#issuecomment-881049046
JeromeBourgeois
@JeromeBourgeois
@daiyam Hi :) , It's not an emergency for me because in the meantime I install the modules on the command line, but if it's an ongoing problem I understand better then, thanks for your feedback.
Pewpew
@Pewpew33069275_twitter
Hey! I don't quite get the difference between VSCodium and code-oss builds, apart from the marketplace. If I am using code-oss and disable all telemetry, is it the same thing as VSCodium?
Baptiste Augrain
@daiyam
@Pewpew33069275_twitter Yep
Stephan Hradek
@Skeeve
Hi. Not sure whether or not I'm right here. My vscodium on mac is going crazy atm. Helper is using >300% CPU.
Using
Version: 1.58.2
Commit: c3f126316369cd610563c75b1b1725e0679adfb3
Date: 2021-07-16T00:19:40.851Z
Electron: 12.0.13
Chrome: 89.0.4389.128
Node.js: 14.16.0
V8: 8.9.255.25-electron.0
OS: Darwin x64 19.6.0
Stephan Hradek
@Skeeve
removed ~/.vscode-oss -> No change
Stephan Hradek
@Skeeve
Okay… Seems one Project is broken.
As soon as I open that VSCodium Helper goes nuts
Baptiste Augrain
@daiyam
@Skeeve Have you look at Help/Open Process Explorer? Sorry to be late...
Vladyslav Ivanov
@vladivanov20
Hey guys! I hope everyone is doing great. I would like to say a special thank you to the developers of VSCodium: You guys are amazing and I really value your contribution of improving the privacy in the Dev community. I've been trying to compile 1.59.0 version of VSCode using your build_linux.sh script and I've faced an annoying issue when running the script: Could not detect abi for version 13.1.7 and runtime electron. Updating "node-abi" might help resolve the issue if it is a new release of electron. Has anyone had this issue before? If so, what's the fix? Thank you!
Harsh Pandey
@akionsight
okay ive a little confusion
first i was really confused which is the right binary as vscodium comes in like 45 different binaries
i did eventually find the right one, a amd64 deb package
but installing it just throws an error
image.png
1 reply
im using eddy to install the package via a gui
Sergio
@sar-agot:matrix.org
[m]
Hello, If you guys are interested in working in an AI company. I have several positions open related to Python senior coders; I’m also looking for a Kubernetes expert (baremetal knowledge is desirable, but not excluding), and other open positions related to Linux, please PM if you are interested
milleoiseaux
@milleoiseaux_twitter
hi, is there a way to have autocomplete in terminal like this https://fig.io/ ? thanks
τηεງυς
@iamfoss:matrix.org
[m]
1 reply
When configuring a project
For raspberry pi pico
annavah
@annavah:matrix.org
[m]
Hi, I have a project in vscodium which uses npm but I didn't get it building because it didn't find npm in the shell. Does anybody now this problem?
KryptoChaos
@wesleybryie:matrix.org
[m]
What OS?
1 reply
In a separate terminal type which npm
And tell me the response
annavah
@annavah:matrix.org
[m]
In vscodium terminal I guess
KryptoChaos
@wesleybryie:matrix.org
[m]
No, not the codium
A different one
annavah
@annavah:matrix.org
[m]
/usr/bin/npm
KryptoChaos
@wesleybryie:matrix.org
[m]
And nothing happens when you type npm in the vscodium terminal?
annavah
@annavah:matrix.org
[m]
"sh: npm: command not found"
KryptoChaos
@wesleybryie:matrix.org
[m]
Do you happen to have regular vs code installed?
1 reply
Also you should change vscodium to use bash or zsh, not sh
annavah
@annavah:matrix.org
[m]
The funny thing is, when I check 'which npm' in vscodium it tells me, that '/usr/bin' is in it's search folder
KryptoChaos
@wesleybryie:matrix.org
[m]
Damn, OK this seems like it is an issue with SH not liking your path
Try changing your shell on vscodium to bash or zsh if you use that
annavah
@annavah:matrix.org
[m]
Which setting exactly? Terminal > External > Linux Exec ?
It has xterm at the moment
KryptoChaos
@wesleybryie:matrix.org
[m]
Screenshot that screen please
KryptoChaos
@wesleybryie:matrix.org
[m]
That seems odd, why would it have to open a separate terminal program.
I'm sorry but I can't help you, Google is your friend.
annavah
@annavah:matrix.org
[m]
Hm, I googled first :( even so, thanks for your help
annavah
@annavah:matrix.org
[m]
I removed vscodium and installed it Form scratch now it works
actually Luca
@MarcoPasta
Hi, i installed vscodium from a deb package and now i have no connection to the marketplace. I am using it for a while now on Arch linux and its perfectly fine, but on Mint i've got this problem
actually Luca
@MarcoPasta
Removed deb codium and installed from package manager but still doesn't work