Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Jan 17 03:16
    jessemartin closed #974
  • Jan 17 03:16
    jessemartin commented #974
  • Jan 15 11:17
    an4s911 commented #888
  • Jan 15 11:12
    daiyam closed #975
  • Jan 15 11:12
    daiyam commented #975
  • Jan 15 11:12
    daiyam commented #974
  • Jan 15 06:30
    jessemartin commented #975
  • Jan 15 06:25
    jessemartin opened #975
  • Jan 15 06:24
    jessemartin labeled #974
  • Jan 15 06:24
    jessemartin opened #974
  • Jan 14 11:54
    muuvmuuv commented #640
  • Jan 13 21:11
    daiyam commented #597
  • Jan 13 21:11
    daiyam commented #597
  • Jan 13 20:37
    macserv commented #597
  • Jan 13 19:39
    macserv commented #597
  • Jan 13 14:04
    krishnakumarg1984 commented #196
  • Jan 12 16:27
    paulcarroty closed #973
  • Jan 12 16:27
    paulcarroty commented #973
  • Jan 12 13:22
    lyan-pi commented #972
  • Jan 12 13:21
    lyan-pi commented #972
τηεງυς
@iamfoss:matrix.org
[m]
When configuring a project
For raspberry pi pico
annavah
@annavah:matrix.org
[m]
Hi, I have a project in vscodium which uses npm but I didn't get it building because it didn't find npm in the shell. Does anybody now this problem?
KryptoChaos
@wesleybryie:matrix.org
[m]
What OS?
1 reply
In a separate terminal type which npm
And tell me the response
annavah
@annavah:matrix.org
[m]
In vscodium terminal I guess
KryptoChaos
@wesleybryie:matrix.org
[m]
No, not the codium
A different one
annavah
@annavah:matrix.org
[m]
/usr/bin/npm
KryptoChaos
@wesleybryie:matrix.org
[m]
And nothing happens when you type npm in the vscodium terminal?
annavah
@annavah:matrix.org
[m]
"sh: npm: command not found"
KryptoChaos
@wesleybryie:matrix.org
[m]
Do you happen to have regular vs code installed?
1 reply
Also you should change vscodium to use bash or zsh, not sh
annavah
@annavah:matrix.org
[m]
The funny thing is, when I check 'which npm' in vscodium it tells me, that '/usr/bin' is in it's search folder
KryptoChaos
@wesleybryie:matrix.org
[m]
Damn, OK this seems like it is an issue with SH not liking your path
Try changing your shell on vscodium to bash or zsh if you use that
annavah
@annavah:matrix.org
[m]
Which setting exactly? Terminal > External > Linux Exec ?
It has xterm at the moment
KryptoChaos
@wesleybryie:matrix.org
[m]
Screenshot that screen please
KryptoChaos
@wesleybryie:matrix.org
[m]
That seems odd, why would it have to open a separate terminal program.
I'm sorry but I can't help you, Google is your friend.
annavah
@annavah:matrix.org
[m]
Hm, I googled first :( even so, thanks for your help
annavah
@annavah:matrix.org
[m]
I removed vscodium and installed it Form scratch now it works
actually Luca
@MarcoPasta
Hi, i installed vscodium from a deb package and now i have no connection to the marketplace. I am using it for a while now on Arch linux and its perfectly fine, but on Mint i've got this problem
actually Luca
@MarcoPasta
Removed deb codium and installed from package manager but still doesn't work
SCHLOSSER Guilhem
@geds3169
Hi, can I use VSCodium natively in a CLI terminal
1 reply
Lawrence Bethlenfalvy
@lbfalvy
Hi, awesome app, only problem is I teach remotely through LiveShare at the moment. Is there a good alternative? To clarify, I'm not looking for alternative editors but extensions that work with VSCodium.
τηεງυς
@iamfoss:matrix.org
[m]
Hello,I am using the latest version of codium and I sometime have a problem with autosuggest is it a known bug or am I doing something wrong??
Just sometimes
Lehi
@merlinlcb_gitlab
im trying to connect vscodium to unity, but cannot find the binary that the web says to use in /usr/bin/code, does anyone have any clues how i can achieve this?
Baptiste Augrain
@daiyam
@merlinlcb_gitlab On which distro are you ?
On linux, the binary for vscodium is codium
sylindrical
@sylindrical
hello, im running on linux mint and am using the flatpak of vscodium and i'm encountering this bug where when you open a submenu of a menu then hover over one of the options of the submenu the vscodium isn't registering the options(it doesn't highlight the option under my mouse)