These are chat archives for VundleVim/Vundle.vim

12th
Feb 2017
Rodrigo
@cortezthekiller
Feb 12 2017 19:15
Don't forget that you need curl installed
pig
@the-warpig
Feb 12 2017 19:22
I am having some issues installing neocomplete. I am adding the following line to my .vimrc file 'Plugin repo/file' and installing using Vundle. Everything is installed, due to the fact that it Vundle displays under installed plugins, and i can even use neocomplete's options. I have set in my .vimrc script for neo to run at start time. But, still i can't seem to get neo to work. After a successful install it technically give me a list of (auto complete) options when using a method/object, right?. Here is my .vimrc file for reference: http://pastebin.com/6HF1wZQK - What am i doing wrong?
it should technically*