Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • May 10 2019 22:01
    owenshen24 removed as member
  • May 10 2019 22:01
    zypherx removed as member
  • May 10 2019 06:09
    zypherx added as member
  • May 10 2019 06:08
    owenshen24 added as member
  • May 10 2019 06:08
    zypherx removed as member
  • May 10 2019 06:08
    owenshen24 removed as member
  • May 09 2019 02:00
    sonatype-depshield[bot] opened #79
  • May 09 2019 01:59

    arietrouw on master

    fix: .snyk, package.json & pack… Merge pull request #78 from XYO… (compare)

  • May 09 2019 01:59
    arietrouw closed #78
  • May 09 2019 01:51
    arietrouw opened #78
  • May 09 2019 01:51

    arietrouw on snyk-fix-6kftvg

    fix: .snyk, package.json & pack… (compare)

  • May 09 2019 01:51

    arietrouw on snyk-fix-6kftvg

    (compare)

  • May 08 2019 00:39
    sonatype-depshield[bot] opened #77
  • May 08 2019 00:39
    sonatype-depshield[bot] opened #76
  • May 08 2019 00:39
    sonatype-depshield[bot] opened #75
  • May 08 2019 00:39
    sonatype-depshield[bot] opened #74
  • May 08 2019 00:39
    sonatype-depshield[bot] opened #73
  • May 08 2019 00:39
    sonatype-depshield[bot] opened #72
  • May 08 2019 00:39
    sonatype-depshield[bot] opened #71
  • May 08 2019 00:39
    sonatype-depshield[bot] opened #70
silk35
@silk35
Cool. Feel free to ping me if you have any questions
silk35
@silk35
@NateBrune Installed using bug-fixes branch. It accepted a bunch of bound witnesses before crashing. Relaunch and same thing. Here's the pastebin:
https://pastebin.com/wAh4iGQ8
silk35
@silk35
one thing i noticed though it seem to accept more bound witnesses before throwing errors. Previously it was accepting around 5-10 bound witnesses followed by undefined errors but it wouldn't crash. It would just continue to accept bound witnesses and throwing out errors. This time it accepted around 30 bound witnesses with no issue before crashing
Nate Brune
@NateBrune
@silk35 we are pretty aware of many of the crashes as we experience them ourselves. Arie is actually pretty much rebuilding it at the moment.
I'll make sure we identify any unknown crashes in that log though
silk35
@silk35
Cool beans.
Archanglo
@archanglo
U haven't been able to get the develop branch to work on ubuntu. Just me?
*I
Everytime I restart phil-fixes branch my host machine can't reconnect to the app so keep re installing. I don't think that's a good habit to adopt.
Stable diviner branch?
silk35
@silk35
I haven't done much with the diviner since i was running into issues constantly. At this point I'm just gonna wait
jm300zx
@jm300zx
im getting a python version error with yarn install.. im using python 3 but someone said the script is using python 2 syntax and reason im getting errors.. is that correct and how do I fix this?
i even tried --python=python2.7
Archanglo
@archanglo
Instal gcc?
Carter Harrison
@carterharrison
@jm300zx What is the error you are getting? Can you share out console output?
DustinHe
@DustinHe
Anyone having issues with the XYO Network App? I started using it yesterday, and was rolling really good. Today it still has my crytographic bound witnesses, but "total in network" says 0 and total XYO Nodes says 0 as well. Was wondering if anyone else is having this issue or knows what to do to fix it?
JohnnyCo1n5
@JohnnyCo1n5
@DustinHe - I'm having the same issues. Total in network = 0. Nodes = 0. I imagine we will have to wait for an app update to see it fixed.
jm300zx
@jm300zx
@carterharrison i think its the windows incompatibility. i was trying to make it work. i can still post the errors if you want
ElEmpty
@ElEmpty
I have the same issue on my iPhone version of the app, so it's not Windows specific IMO.
MaegaBerry23
@MaegaBerry23
i also have the same issue was doing really well yesterday with the app had nodes/witnesses but now this morning my total in network-0 and my total xyo nodes- 0 i noticed that the matrix is having trouble load nodes/bound witnesses as well so im assuming you guys are adressing the issue thank you
CyptoM@N
@NorthernXYO
what is the root password for the bridge
I am trying to add a LCD Touch screen to it and it keeps asking for a password and I am not sure what that is
sudo nano ......
dfs59xy
@dfs59xy
I'm a bit perplexed at how the Matrix map view details are the same regardless of whether Kovan or Mainnet wallets are connected. What am I missing?
silk35
@silk35
it pulls the data from the archivists connected to the network i believe
same archivists are used in Kovan and Mainnet
ck2447
@ck2447
Hey, not sure if this is the place to ask really, but I just tested the Eth mainnet staking feature and the transaction was successful from metamask wallet account. However i don't think my stake is showing up on the staking list on the XYO matrix (Eth mainnet)? Just wondered if there was any advice/support.
miroku0000
@miroku0000
Why does the Google Play store in a web browser list the XYO network app as last updated on May 4th but the Google Play store app on my phones and tablets only shows the last updated date as April 1st
The only thing off the top of my head that I can think of that might cause that is if it is only updated for some specific architecture (intel, arm or whatever) or if you didn't update the integer version number in the Android manifest or something maybe.
CyptoM@N
@NorthernXYO
anyone have a clue what the bridge root password is
miroku0000
@miroku0000
Maybe you should download the image, mount it in linux, and replace the hash in the shadow password file with the known hash of a password you know, then remake the image.
CyptoM@N
@NorthernXYO
thank you
miroku0000
@miroku0000
Does that make sense?
CyptoM@N
@NorthernXYO
yes I will have to do that
miroku0000
@miroku0000
While you are at it, you might just be able to add the lcd driver stuff. But I am not sure what that process is like
If you figure it out, please document the process with all the commands you used to mount the image and all of that and put it somewhere. I would like to see it.
I do have the hash of the root password in a txt file somewhere.
I was going to try to see whether or not it could be cracked easily or not.
But replacing it is probably the better way to go
lemonkabir
@lemonkabir
Hi Any xyo devs ?
Redalio
@Redalio
What's the Derivative Address Path for the Koven Test Network to see if I can find if my private key is different with same public key. I disconnect from my internet service provider to use my REAL Secret Seeds (Ledger Nano S or Ledger Blue or Ledger Nano X is a waste) for https://iancoleman.io/bip39/! This offline does reveal my Public Address of m/44'/60'/0'/4 which 4 is Public Address for the Main Ethereum Network with Private Key too! Also I was able to create my 12 Secret Seed MetaMask words from besides from my 24 Secret Seed from Ledger Blue or Ledger Nano S. Which means I was able to import my Ledger Blue to MetaMask. Also https://vintage.myetherwallet.com/ is what helped me get the m/44'/60'/0' for the Main Ethereum Network. Also if you can find the Derivative Path, you can find your lost coins! Like when I look at in Derivative Path m/44'/60'/0'/0 on https://vintage.myetherwallet.com/, I found a LOST ETH that I used before but still has a balance!
lemonkabir
@lemonkabir
Xyo Bug Bounty program is on ?
Redalio
@Redalio
Just as I thought! The Kovan Test Network uses Derivative Path: m/44'/60'/0'/0 with MetaMask! I saw that with https://vintage.myetherwallet.com. Now if I plug m/44'/60'/0'/0 in https://iancoleman.io/bip39, I should get my private key! I might not look back at The Main Ethereum Network & just go with The Kovan Test Network since XYO prefers The Kovan Test Network. I checked the Derivative Path m/44'/60'/0'/0 & does match The Kovan Test Network in MetaMask chrome plug-in & https://vintage.myetherwallet.com/ Any way The Derivative Path: m/44'/60'/0'/0 is where I found my lost Crypto ETH Coin! Now I know The Main Ethereum Network & The Kovan Test Network are on different Derivative Paths!
Redalio
@Redalio
I don't get it! I imported my address on MetaMask that was on the Derivative Address from m/44'/60'/0'/0 on Kovan Test Network & it's not there! Then when I switched back to The Main Ethereum Network, I saw my small ETH on The Main Ethereum Network. I don't see importing to The Kovan Test possible right now. MetaMask is still reverting to The Main Ethereum Network
trustchrist
@trustchrist
Hey nice job everyone....
miscjames
@miscjames
Are the bridges with the new image collecting BW yet or is it still phone app only?
stanstjohn
@stanstjohn
Hello, I just got into the XYO Matrix. Pretty cool stuff here. I am curious, what is happening to all the data that is presently being collected. I have been on COIN APP for over two months now. I received my GEO Mining Kit and set every thing up, including doing all the firmware updates to sentinels and the bridge. I travel between Wichita Falls and Dallas, Texas on a routine basis and I do not see any of the data my sentinels have collected displayed on the heat map. It is as if I do not even exist there. What is going on?
MaegaBerry23
@MaegaBerry23
So my xyo network imo has stopped working I have an I phone 7 soo this just happened about yesterday that i noticed that my BW is gathering and everything is going well but under the purple bar where it sais [Bound witness on device]>Total xyo Nodes: ### that number has been at a stand still since yesterday so these are the things I did and noticed well I thought maybe i should reinstall my app and it technically reset my crypto BW number was at like 4.5k and then i noticed that doing so made a new bridge lol, since there is no delete option on the phone i waited till i got on my comp so me logging in on the xyo app through the website, one thing i noticed is that is listed i only have 20 crypto BW on all devices, so as i try to delete a bridge theres only an option saying cancel? and doesnt do anything,then i click my archivist tab and the alphanode sais it wasnt responding on my Bridge when i logged in it is connect to alpha-peers.xyo.network port 1100 & 1101 tried to write that down get this note GraphQL error: Archivist does not exist or is not responding, hope this info is useful ha
toyshii
@toyshii
Just got a bridge and having connection issues, anybody come across this issue
silk35
@silk35
Wired or wifi?