These are chat archives for ZaneDubya/UltimaXNA

25th
Dec 2015
alrickUA
@alrickUA
Dec 25 2015 10:52
Hello and Merry Christmas, respected developers. Why would I be getting "Incompatible" error when trying to open UltimaXNA solution in Visual Studio Express 2013 for Desktop? The upgrade report states that I am missing application required for this project.
I installed XNA framework 4.0 and two additional redistributables, rebooted my system afterwards. Also tried VS 2015 Community.
alrickUA
@alrickUA
Dec 25 2015 11:10
I am on Win 7 x64 RU, btw.
I've found that csproj requires XNA and C# {6D335F3A-9D43-41b4-9D22-F6F17C4BE596};{FAE04EC0-301F-11D3-BF4B-00C04F79EFBC} - which I have installed
alrickUA
@alrickUA
Dec 25 2015 11:22
I needed to install the VS XNA extension via vsix. The installer was not associated with .vsix, so it didn't run when I tried at first. Now I've associated it with VS extensions installer and it worked for both 2013 and 2015
Jeff Boulanger
@jeffboulanger
Dec 25 2015 16:01
:) glad you figured it out