Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Jul 20 21:30

    abr4xas on v5.0.0

    (compare)

  • Jul 11 21:55

    abr4xas on v4.0.0

    (compare)

  • Jul 11 21:54

    abr4xas on dev-master

    (compare)

  • Jul 11 21:54

    abr4xas on master

    actualizado :rocket: fix phpunit version for travis … Merge pull request #43 from abr… (compare)

  • Jul 11 21:54
    abr4xas closed #43
  • Jul 11 21:53
    abr4xas opened #43
  • Jul 11 21:48
    abr4xas closed #42
  • Sep 29 2018 22:10
    abr4xas synchronize #42
  • Sep 29 2018 22:10

    abr4xas on dev-master

    fix phpunit version for travis … (compare)

  • Sep 29 2018 22:08
    abr4xas opened #42
  • Sep 29 2018 22:06

    abr4xas on dev-master

    Merge pull request #40 from abr… Update README.md Update README.md and 8 more (compare)

  • Dec 27 2017 16:21

    abr4xas on master

    Update DOCUMENTACION.md (compare)

  • Jul 16 2017 20:56

    abr4xas on dev

    (compare)

  • Jul 16 2017 20:56

    abr4xas on master

    actualizado :rocket: * Actualiz… actualizado actualiza composer and 2 more (compare)

  • Jul 16 2017 20:56
    abr4xas closed #41
  • Jul 16 2017 20:20
    scrutinizer-notifier commented #41
  • Jul 16 2017 20:20
    scrutinizer-notifier commented #41
  • Jul 16 2017 20:17
    scrutinizer-notifier commented #41
  • Jul 16 2017 20:17
    scrutinizer-notifier commented #41
  • Jul 16 2017 20:16
    abr4xas synchronize #41
Jose Manuel Espinoza Aguirre
@JMEspiz
Que tal vas con la libreria Angel. Esta semana a lo que tenga un tiempo le doy una leida a ver los cambio sy que podria colaborar.
ángel
@abr4xas
Hola, bueno ya la he modificado bastante
Quiero modificar esto
 if (empty($amount) || empty($description) || empty($cardHolder) || empty($cardHolderId) || empty($cardNumber) || empty($cvc) || empty($expirationDate) || empty($statusId) || empty($ipAddres)) {
                throw new InstapagoException('Parámetros faltantes para procesar el pago. Verifique la documentación.');
            }
Para poder tener todo a 100%
Jose Manuel Espinoza Aguirre
@JMEspiz
Creo que eso se puede desacoplar un poco. Tengo una idea.
Dame chance y te la muestro ya sea en un gist o lo que sea.
Jose Manuel Espinoza Aguirre
@JMEspiz
Te envie un PR a la rama dev para que revises cuando puedas.. Fue algo que se me ocurrió temprano.. xD
edinsonVivas
@edinsonVivas

Buenas amigos, tengo una pregunta, cuales son los requerimientos para instalar el api desde el composer? me arroja el siguiente error:

[InvalidArgumentException]
Package instapago/instapago at version has a PHP requirement incompatible with your PHP version (5.4.45)

ángel
@abr4xas
@edinsonVivas el error es totalmente claro, instapago funciona con versiones superiores a esa versión que posees (5.4.45)
edinsonVivas
@edinsonVivas
Buen dia ^^, existe alguna otra manera de utilizar el api sin necesidad del composer ? on demand o algo asi ?