Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • 07:23
  • Sep 19 12:45
    MakD closed #2431
  • Sep 19 12:45
    MakD commented #2431
  • Sep 18 14:28
  • Sep 17 21:51
    elbill closed #2432
  • Sep 17 21:51
    elbill commented #2432
  • Sep 17 16:34
    taylortom commented #2431
  • Sep 17 16:33
    taylortom reopened #2432
  • Sep 17 16:33
    taylortom closed #2432
  • Sep 17 16:33
    taylortom commented #2432
  • Sep 17 13:51
    elbill opened #2432
  • Sep 12 12:01
    MakD opened #2431
  • Sep 12 11:31
    MakD closed #2376
  • Sep 11 17:57
    gauriramesh starred adaptlearning/adapt_authoring
  • Sep 10 13:26
    tomgreenfield review_requested #2408
  • Sep 10 13:26
    tomgreenfield review_requested #2409
  • Sep 10 13:25
    tomgreenfield review_requested #2429
  • Sep 10 10:01
    tomgreenfield closed #2418
  • Sep 10 09:59

    tomgreenfield on 2115

    (compare)

  • Sep 10 09:59

    tomgreenfield on lessismore

    (compare)

Zheng Xu
@samumist
you need to replace rolesID with your id
and tanentID with your tanent ID
"roles" : [
ObjectId("5d4b84664233350687c94d14")
],
"_tenantId" : ObjectId("5d4b83bf4233350687c94cfa"),
these two
M0RPH3US
@MakD
How do I find out my roles and tenant Id. Where is it mentioned. I'm lost 😟
I sent you my roles collection. Can u point those two id out
Zheng Xu
@samumist
image.png
this is your super admin id
open your tenants collection
you should only have one document in there
M0RPH3US
@MakD
My tenants collection
Has no record
Zheng Xu
@samumist
then you really should re-run the node install
M0RPH3US
@MakD
Now even I'm thinking so.
Damn
Zheng Xu
@samumist
yeah, who knows what else you’re missing from last install?
M0RPH3US
@MakD
So, I should re run node install in the same location? And with those lines commented out from the beginning. Right?
Zheng Xu
@samumist
{
"_id" : ObjectId("5d4b83bf4233350687c94cfa"),
"_isDeleted" : false,
"isMaster" : true,
"name" : "master",
"displayName" : "Master",
"database" : {
"dbName" : "adapt-v9",
"dbHost" : "localhost",
"dbUser" : "",
"dbPass" : "",
"dbPort" : 27017
},
"createdAt" : ISODate("2019-08-08T02:06:55.702Z"),
"updatedAt" : ISODate("2019-08-08T02:06:55.702Z"),
"__v" : 0
}
in case you’re curious about the tenents collection doc
M0RPH3US
@MakD
Cause this fault was bought by, by that error itself. I remember it asking for super admin account details and password. I did enter them. But the next step, it failed
Zheng Xu
@samumist
yeah, from the root directory
have the google font commented out
M0RPH3US
@MakD
Okk
I don't have this tenant document. It's not there. Only
Thanks btw. You helped me out a lot
Zheng Xu
@samumist
I had similar problem with a bigger firewall:-)
so I knew it was really frustrating
M0RPH3US
@MakD
These corporate firewalls are such a pain in the a**. You won't believe. I installed this in my Personal system in 15-20mins. And inhis corporate system, with all the approvals and formalities, it's been over two months
Adapt got upgraded to 0.10.0 from 0.8.0( when I started this)😀
But my installation is still pending
Zheng Xu
@samumist
LOL
I’m sure you’ll make it this time
M0RPH3US
@MakD
Thanks. Since my IS guy is on leave today, I'll have to continue this tomorrow. Expecting, this time I will have it go through. But inase I encounter any difficulty, I'll contact you back. Thanks alot
Zheng Xu
@samumist
sure, or you can drop me a private message
if you prefer
please note that I’m from China with a GMT+8 time zone
M0RPH3US
@MakD
Sure. Point noted. Sorry for any inconvenience. I'll dm u if I require further assistance. Don't want to spam the chat
Zheng Xu
@samumist
sure, and good luck!
canstudios-paulh
@canstudios-paulh
@MakD if there was a hosted adapt service would you want to use it?
M0RPH3US
@MakD
Hosted in the sense I can create and export courses from it?
Actually, in our org, the proxy is the problem with hosting.
M0RPH3US
@MakD
I owe you a huge thanks
canstudios-paulh
@canstudios-paulh
?
M0RPH3US
@MakD
Finally the issue was solved. I have a running instance of adapt on my system.
Sorry @canstudios-paulh but I won't require that hosted version. Will surely contact you if required in the near future
Huge thanks to Zheng Xu for helping me sort this. @samumist
canstudios-paulh
@canstudios-paulh
Thats great - no problem. Glad you got there in the end.
Zheng Xu
@samumist
@MakD no problem! so glad you've got it sorted out