These are chat archives for adaptlearning/adapt_authoring

13th
Apr 2016
Brian Quinn
@brian-learningpool
Apr 13 2016 08:41
good morning all
quick PR for a small issue @chucklorenz raised here: adaptlearning/adapt_authoring#1133
Dan Gray
@dancgray
Apr 13 2016 09:15
Morning Brian, +1’d
Brian Quinn
@brian-learningpool
Apr 13 2016 09:16
thanks Dan :+1:
Rui @LetItHappen
@letithappen
Apr 13 2016 09:30
Hi @dancgray , @brian-learningpool : any clue about the imsmanifest.xml error using Tutor and Spoor?
@hmaffin - thanks, but on my case deleting the build folder didn't work
Rui @LetItHappen
@letithappen
Apr 13 2016 09:58
just to remember, I'm on the last versions of authoring tool and framework. I did some more tests and the course where I'm testing this has only one article and one blank component. Extensions Spoor and Tutor are activated. Maybe related I have other problem with Tutor. When activated, the Configuration Settings option result in this error:
blob
Deactivating Tutor, leaving only Spoor, I have no problem to open Configuration Settings
Rui @LetItHappen
@letithappen
Apr 13 2016 10:04
But the imsmanifest.xml error doesn't happen when a create a new course. Maybe something on the last updates left some problem on the existing courses? I created them on v0.1.4.
Brian Quinn
@brian-learningpool
Apr 13 2016 10:06
hi @letithappen, @dancgray has created a ticket for the imsmanifest.xml error
Dan Gray
@dancgray
Apr 13 2016 10:07
Here: adaptlearning/adapt_authoring#1132
Brian Quinn
@brian-learningpool
Apr 13 2016 10:07
it is pointing to a problem with existing courses, but we're very keen to work out why exactly it's happening
Rui @LetItHappen
@letithappen
Apr 13 2016 10:08
ok. thanks. when you need me to do some testing please get in touch
just wanted to update with the "i is not a constructor" configuration settings error (don't know if has something to do with it)
Brian Quinn
@brian-learningpool
Apr 13 2016 10:10
so the only extensions you have active are tutor and spoor?
Rui @LetItHappen
@letithappen
Apr 13 2016 10:10
yes
is a existing test course where I left just one component and that 2 extensions to check this issue
Brian Quinn
@brian-learningpool
Apr 13 2016 10:12
is it possible to do a quick screen share?
Rui @LetItHappen
@letithappen
Apr 13 2016 10:13
how should I do it?
Brian Quinn
@brian-learningpool
Apr 13 2016 10:14
which OS are you on?
Rui @LetItHappen
@letithappen
Apr 13 2016 10:14
windows 7
Brian Quinn
@brian-learningpool
Apr 13 2016 10:46
@dancgray, we just had a quick screenshare but the issue appears to have resolved itself (again)
Helen Bailey
@hmaffin
Apr 13 2016 10:48
I'm getting the ismanifest error still, unless I delete build folder and then re-preview. I don't want to dsiable tutor just in case I lose anything :)
Helen Bailey
@hmaffin
Apr 13 2016 10:58
If I disable tutor will i still keep all the feedback I've added?
ah well, disabled Tutor and still getting the same error
am contributing to the issue on GH
Brian Quinn
@brian-learningpool
Apr 13 2016 11:03
@hmaffin, your feedback is held with the question components themselves, so it will remain
Helen Bailey
@hmaffin
Apr 13 2016 11:04
brill - thanks for the reassurance
Helen Bailey
@hmaffin
Apr 13 2016 11:19
OK it's definitely Spoor related with me
everything builds and previews fine with tutor on, just not SPoor
Helen Bailey
@hmaffin
Apr 13 2016 11:24
Spoor is fine on a new build - just not a legacy course