by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Matthew Hartman
    @matthewhartmans_twitter
    Hola :wave:
    Max Barrass
    @wildone
    hai!
    Chris Shaw
    @cshawaus
    đź‘‹
    Matthew Hartman
    @matthewhartmans_twitter
    Just diving into the front end code stuff for AEM
    Will be communicating here and there when I get stuck
    hope you're having fun at Swinburne :)
    Matthew Hartman
    @matthewhartmans_twitter
    Hey Fellas, I was trying to deploy-local from aemdesign-aem-support but was having a few issues:
    [ERROR] warning " > @aem-design/compose-webpack@2.0.0-beta.14" has unmet peer dependency "webpack@*".
    [ERROR] warning " > eslint-loader@4.0.2" has unmet peer dependency "webpack@^4.0.0 || ^5.0.0".
    [ERROR] warning " > @babel/preset-typescript@7.10.1" has unmet peer dependency "@babel/core@^7.0.0-0".
    [ERROR] warning "@babel/preset-typescript > @babel/plugin-transform-typescript@7.10.3" has unmet peer dependency "@babel/core@^7.0.0-0".
    [ERROR] warning "@babel/preset-typescript > @babel/plugin-transform-typescript > @babel/plugin-syntax-typescript@7.10.1" has unmet peer dependency "@babel/core@^7.0.0-0".
    [ERROR] warning " > @vue/cli-plugin-babel@4.4.5" has unmet peer dependency "@vue/cli-service@^3.0.0 || ^4.0.0-0".
    [ERROR] warning " > @vue/cli-plugin-eslint@4.4.5" has unmet peer dependency "@vue/cli-service@^3.0.0 || ^4.0.0-0".
    [ERROR] warning "@vue/cli-plugin-eslint > eslint-loader@2.2.1" has incorrect peer dependency "eslint@>=1.6.0 <7.0.0".
    [ERROR] warning " > @vue/eslint-config-typescript@5.0.2" has incorrect peer dependency "@typescript-eslint/eslint-plugin@^2.7.0".
    [ERROR] warning " > @vue/eslint-config-typescript@5.0.2" has incorrect peer dependency "@typescript-eslint/parser@^2.7.0".
    [ERROR] warning " > @vue/eslint-config-typescript@5.0.2" has incorrect peer dependency "eslint@^5.0.0 || ^6.0.0".
    [ERROR] warning " > eslint-plugin-import@2.21.2" has incorrect peer dependency "eslint@^2 || ^3 || ^4 || ^5 || ^6 || ^7.2.0".
    [ERROR] warning " > eslint-plugin-vue@6.2.2" has incorrect peer dependency "eslint@^5.0.0 || ^6.0.0".
    [ERROR] warning " > expose-loader@0.7.5" has unmet peer dependency "webpack@^2.0.0 || ^3.0.0 || ^4.0.0".
    [ERROR] warning " > lodash-webpack-plugin@0.11.5" has unmet peer dependency "webpack@^2.0.0 || ^3.0.0 || ^4.0.0".
    [ERROR] warning " > vue-loader@15.9.3" has unmet peer dependency "css-loader@*".
    [ERROR] warning " > vue-loader@15.9.3" has unmet peer dependency "webpack@^3.0.0 || ^4.1.0 || ^5.0.0-0".
    on the clean-up-compose-project branch
    Chris Shaw
    @cshawaus
    Hey mate, I wouldn’t be worried about these. The frontend-maven-plugin doesn’t understand the difference between warnings and errors which is an ongoing issue in their GitHub repo
    The builds should still work without any issues
    Matthew Hartman
    @matthewhartmans_twitter
    Cool.