These are chat archives for agherzan/meta-raspberrypi

9th
Mar 2016
Andrei Gherzan
@agherzan
Mar 09 2016 10:28
@kraj armv8 32b or 64b? Does it include all the features?
Theodor Gherzan
@telphan
Mar 09 2016 13:12
Guys, I have just wrote the initial support for rpi3 and sent it to the mailing list, but the mail does not appear in the archives...ideas? (btw I can see the cc'ed email in my gmail account)
belzerus
@belzerus
Mar 09 2016 13:20
What address did you send it to? It might take a while before the mail can be seen in the archive. I can however see a ' [yocto] [meta-rapsberrypi][Patch]' in my mail client. But that one seems to be empty (just contains the word 'test'.
Btw meta-raspberrypi has a typo in the subject of that strange patch as well.
Andrei Gherzan
@agherzan
Mar 09 2016 13:22
You need to configure send mail first (user, server etc). @telphan
belzerus
@belzerus
Mar 09 2016 13:22
How did you send the patch? Did ypu use something like: "git send-email --to yocto@yoctoproject.org <patches>"
@telphan @agherzan is right. If you haven't done it you need to setup it using something like: $ git config sendemail.smtpencryption tls
$ git config sendemail.smtpserver smtp.example.com
$ git config sendemail.smtpuser your_email@example.com
$ git config sendemail.smtpserverport 587
Andrei Gherzan
@agherzan
Mar 09 2016 13:24
What @belzerus ^ said
Theodor Gherzan
@telphan
Mar 09 2016 13:25
I think I made it work
Theodor Gherzan
@telphan
Mar 09 2016 13:57
So, I made it to the point where the smtp server asks for my password, but after I put my password in the command tells me I should log in on my browser and try again. I have tried that about 10000000 times to no success, help?
Andrei Gherzan
@agherzan
Mar 09 2016 14:20
I received only one email from the series... is the ml server that slow?
Theodor Gherzan
@telphan
Mar 09 2016 14:21
I made it work you need to allow "lesser security apps" in you r google account. Please guys if you have a minute review.
Andrei Gherzan
@agherzan
Mar 09 2016 14:22
And the second... wow.
belzerus
@belzerus
Mar 09 2016 15:34
@telphan After a quick first view, I think the patch series looks OK. One comment about the toolchain tunes. I guess this means that it works fine to run 32-bit armv7 on armv8 (sounds reasonably) without any need to add any "compatible mode"?
Andrei Gherzan
@agherzan
Mar 09 2016 15:57
@belzerus armv8 is backwards compatible. You should be able to run any arm7 code on it
belzerus
@belzerus
Mar 09 2016 20:00
@agherzan OK, that was what I assumed, thanks.