These are chat archives for airbnb/enzyme

15th
Jul 2016
Artem
@Jamakase
Jul 15 2016 10:55
Hi guys. Have a question. Should my npm version be >= than 2.4.1 or i can run enzyme with 2.1 for example?
Jordan Harband
@ljharb
Jul 15 2016 17:15
@Jamakase your npm version should be whatever comes with node, and node should be 4 or 6.