Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • 17:31
    razvangoga commented #4215
  • 17:28
    razvangoga commented #4215
  • 17:18
    Aaronontheweb commented #4215
  • 17:16

    Aaronontheweb on 1.4.12

    (compare)

  • 17:15

    Aaronontheweb on master

    Bump AkkaVersion from 1.4.5 to … Bump Microsoft.NET.Test.Sdk fro… Bump MongoDB.Driver from 2.10.4… and 10 more (compare)

  • 17:15
    Aaronontheweb closed #163
  • 17:15
    Aaronontheweb opened #163
  • 17:14

    Aaronontheweb on 1.4.12

    (compare)

  • 17:14

    Aaronontheweb on dev

    Added v1.4.12 release notes (#1… (compare)

  • 17:14
    Aaronontheweb closed #162
  • 16:48
    Aaronontheweb opened #162
  • 16:48

    Aaronontheweb on 1.4.12

    Added v1.4.12 release notes ##… (compare)

  • 16:47

    dependabot-preview[bot] on nuget

    (compare)

  • 16:47
    dependabot-preview[bot] closed #161
  • 16:47
    dependabot-preview[bot] edited #161
  • 16:47
    dependabot-preview[bot] commented #161
  • 16:46
    dependabot-preview[bot] edited #161
  • 16:46
    Aaronontheweb commented #159
  • 16:46

    Aaronontheweb on dev

    Update to latest releases (#159… (compare)

  • 16:46
    Aaronontheweb closed #159
Aaron Stannard
@Aaronontheweb
running it locally to see if I can reproduce, but I can repro it consistently across all three build agents
on different PRs
Stefan Sedich
@stefansedich
my first paket experience is not the best
:facepunch:
Aaron Stannard
@Aaronontheweb
not rebuilding?
Stefan Sedich
@stefansedich
yeah no dice, I wonder if it is this corp network being dodgy
running packet.exe install manually fails trying to get SourceLink.Fake now
Aaron Stannard
@Aaronontheweb
I'll try doing another dev build and wipe out my packages first
Stefan Sedich
@stefansedich
Couldn't get package details for package SourceLink.Fake 1.1.0 on https:
//nuget.org/api/v2.
is what I get
this is probably punishment for being away this long :D
Aaron Stannard
@Aaronontheweb
passed locally... wtf
@stefansedich restored just fine for me - rebuilding it again without any packages
Stefan Sedich
@stefansedich
ok cool, could be my machine or this network
will try again at home
Aaron Stannard
@Aaronontheweb
I'll try a fresh clone
just in case
ok weird, getting a pass now for #1430
despite having two failures on the F# DU serialization test with Wire cc @rogeralsing
what could cause an intermittent failure with that spec?
@stefansedich doing a full rebuild from a clean clone of the dev branch of the main Akka.NET repo
basically what our build server does
Aaron Stannard
@Aaronontheweb
yeah, running fine by the looks of it
must be your network
Stefan Sedich
@stefansedich
yeah k np
will try tonight
lol wtf, running packet install on a fresh clone
comes up with some garbled text then my speakers start playing a ding sound
constantly
Bartosz Sypytkowski
@Horusiath
cc @forki
Aaron Stannard
@Aaronontheweb
@stefansedich figured out why my VM images were trashed yesterday, btw
Stefan Sedich
@stefansedich
ah cool what happened?
Aaron Stannard
@Aaronontheweb
TL;DR;
no idea where this bug is
with Azure or the TC plugin
looked to me like Azure was reporting the wrong hostname
but if you sysprep the VM and use that image
the name of that VM gets burned into the new VM using that image initially
so all of the auto-scaled build servers report themselves as the same instance name
however, if you just save the VM without sysprep
then the correct name gets assigned from the start
ridiculous and weird
but there you have it
btw, with the sysprepped VMs
their name DOES change after its booted
in the azure metadata
where the agent reads its name from
so if you RDP into each agent and restart the TC Agent service it will work
but not automatically
Stefan Sedich
@stefansedich
ah cool