These are chat archives for alexanderzobnin/grafana-zabbix

12th
May 2016
Filipe Silva
@fds13
May 12 2016 17:54
Hello!
Who can I install this plugin on Windows
Version before 3.x is working
With the lasted version, an error occurs when I select the Zabbix option in Datasources
mrzobot
@mrzobot
May 12 2016 17:57
There is /\
Assuming it's typo
Filipe Silva
@fds13
May 12 2016 17:59
I copy and past the error
The plugin is under "grafana-3.0.1\public\app\plugins\datasource\"
If I install using the "grafana-cli" the plugin goes to "grafana-3.0.1\data\plugins\"
Alexander Zobnin
@alexanderzobnin
May 12 2016 19:08
@fds13 Read more about plugin installation in 3.0 here http://docs.grafana-zabbix.org/installation/
Filipe Silva
@fds13
May 12 2016 19:09
I'll try the special repo installation
I'll feedback soon!