These are chat archives for alibaba/dubbo

13th
Jul 2018
seastliu
@seastliu
Jul 13 2018 08:35
各位大佬,咨询个问题,业务组件依赖的dubbo想做次升级,发现依赖2.6.0版本dubbo业务组件可以正常使用,依赖2.6.2版本,业务组件起不来,相关consumer也没有全部注册到注册中心,我看2.6.1版本对项目依赖做了次调整,不知道怎么解决