These are chat archives for alvarosanchez/spring-security-rest

16th
Sep 2014
Álvaro Sánchez-Mariscal
@alvarosanchez
Sep 16 2014 11:32
sorry guys, I was on vacation :)
I replied to the stackoverflow question I've seen so far
@gabrielmds yes, that is fine
@MadhuAithal it's not possible. SS core 1.x and 2.x have API changes that will make the REST plugin to not compile at all. I'm afraid you'll have to upgrade to spring-security-core 2.x