Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Anthony Nahas
    @AnthonyNahas
    please try to use @angular-material-extensions/dialogs
    vonDowntown
    @vonDowntown
    Hey @AnthonyNahas
    I found a small Markdown error in your README and fixed it.
    Please merge it or react to my pull request ;)
    angular-material-extensions/fab-menu#2
    Stay healthy...
    Anthony Nahas
    @AnthonyNahas
    done
    Anthony Nahas
    @AnthonyNahas
    I am proud to introduce today ngx-storage-firebaseui , open source angular library created with angular material for firebase storage. Upload with one click multiple images to firebase. If you are familiar with ngx-auth-firebaseui, you would to add this lib to your project! Any feedback and comments are welcome! A big thanks for the angular community
    https://github.com/AnthonyNahas/ngx-storage-firebaseui
    martinez del prenois
    @martinezdelprenois_gitlab
    Hey Anthony.
    I tried using @angular-materials-extensions/select-country, But I keep getting the following error; The target entry-point "@angular-material-extensions/select-country" has missing dependencies:
    • @angular/core
    • @angular/common
    • rxjs/operators
    • @angular/forms
    • rxjs
    Know how to fix it?
    Anthony Nahas
    @AnthonyNahas
    Can u post please ur package.json file?
    It's better to track such things on github
    messaddek
    @messaddek
    hey anthony
    i would like to know if the contact extension supports localization?
    Anthony Nahas
    @AnthonyNahas
    @messaddek i18n is not supported
    but any PRs are welcome
    umeshchaudhari9
    @umeshchaudhari9
    Hi @AnthonyNahas . I have integrated @angular-material-extensions/google-maps-autocomplete.. Its looks very nice , Can you help me to understand to add one feature that by default I want to show Users current location there in autocomplete whenever autocomplete is getting load .. is this feature there in autocomplete?
    umeshchaudhari9
    @umeshchaudhari9
    Anyone answers will appreciate it.
    farseem
    @farseem

    Hi, we had a password strength directive written for angularJs. I saw your extension for our new angular project and found it very much aligned to our requirement. So, instead of writing a new directive I decided to use your extension.
    Thanks for your effort.

    I have some requirements -

    1. Need to include a title for the information panel
    2. Want my icons to be different from original icons (instead of done/error check_circle in a different color for each state)
    3. It would be great if we could change the text color of info messages based on status.

    Note: If my required options are not already implemented I'm happy to collaborate and contribute.

    Anthony Nahas
    @AnthonyNahas
    @umeshchaudhari9 this is already implemented in the demo app
    you should subscribe on address changed then provide the long and latitude data to agm map object
    @farseem thanks for your suggestions
    you are welcome to collaborate by providing an appropriate PR
    Thomas
    @Bearholt
    Hello! :)
    I am using the FAQ module, which is really nice, so thank you for that - but I have a few questions:
    • Does anybody else have a problem doing new lines in their answers? "\n" does not work at all.
    • Are there not anyway of removing the title header?
    Thomas
    @Bearholt
    @AnthonyNahas
    Anthony Nahas
    @AnthonyNahas
    "\n" will not work
    Are there not anyway of removing the title header? --> may you open an appropriate ticket on github for that
    Thomas
    @Bearholt
    Any way a new line is possible then? Some long answers get a little bit cramped without this possibility. :)
    mogo-edenpark
    @mogo-edenpark
    hi there, I am getting this error
    ERROR in Directive FlexDirective in C:/ node_modules/@angular/flex-layout/flex/typings/index.d.ts has no selector, please add it!
    matiaszanin96
    @matiaszanin96
    Hi! I'm using @angular-material-extension/select-country, I have a problem, when I click in te selector, there are a one or two seconds of delay. Are there some option to pre-load the countries? Thank you, the extension is awesome!
    Anthony Nahas
    @AnthonyNahas
    @mogo-edenpark you should add angular flex layout or use the correct version if it's already installed
    jayaprakashmani92
    @jayaprakashmani92
    and also Flag not showing. In console am getting 404 error
    add in angular.json
    {
    "glob": "*/",
    "input": "./node_modules/svg-country-flags/svg",
    "output": "./node_modules/svg-country-flags/svg"
    }
    but now showing
    Anthony Nahas
    @AnthonyNahas
    is svg-country-flag already installed
    ?
    jayaprakashmani92
    @jayaprakashmani92
    Yes I have installed npm i svg-country-flags -s
    jayaprakashmani92
    @jayaprakashmani92
    image.png
    My package.json
    jayaprakashmani92
    @jayaprakashmani92
    @AnthonyNahas Waiting for your reply
    Ephraim Khantsis
    @doom777
    @AnthonyNahas hey, just to note, we released a newer version of @agm/core. you may want to add support to it
    Anthony Nahas
    @AnthonyNahas
    @jayaprakashmani92 your configuration in angular.json is incorrect
    {
    "glob": "*/",
    "input": "./node_modules/svg-country-flags/svg",
    "output": "src/assets/svg-country-flags/svg"
    }
    please use the above code
    @doom777 what is the new version ? v3 beta ?
    John Paulo Rodriguez
    @Necromancerx
    Hello! I have a question. How can I dynamically change the value of mat-google-maps-autocomplete input? Thank you.
    José Alberto Vázquez
    @JoseAlbertoVazq
    Hey @AnthonyNahas , please check this issue, angular-material-extensions/select-country#25
    Ephraim Khantsis
    @doom777
    @AnthonyNahas correct, 3.0.0-beta.0
    Shalu Pundir
    @shalupundir_gitlab
    Hello, Guys, anyone can help me here regarding Google Map autocomplete
    I am trying to implement that for Angular 9 and Seems not working as it through an error
    Shalu Pundir
    @shalupundir_gitlab
    ERROR in The target entry-point "@angular-material-extensions/google-maps-autocomplete" has missing dependencies:
    • @angular/flex-layout
    Shalu Pundir
    @shalupundir_gitlab

    Even When I am trying to clone demo app Its seems not working for me
    Can you guys please help me out here

    import {Appearance} from '@angular-material-extensions/google-maps-autocomplete';

                               ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    
    9 import {MatGoogleMapsAutocompleteModule} from '@angular-material-extensions/google-maps-autocomplete';
                                                    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    ERROR in src/app/app.component.ts:2:51 - error TS2307: Cannot find module '@angular-material-extensions/google-maps-autocomplete'.

    2 import {Appearance, GermanAddress, Location} from '@angular-material-extensions/google-maps-autocomplete';
    Shalu Pundir
    @shalupundir_gitlab
    @AnthonyNahas Hi