These are chat archives for angular-ui/ui-select

10th
Feb 2015
Jared Forsyth
@jaredly
Feb 10 2015 21:06
what version of angular is required?
Austin
@amcdnl
Feb 10 2015 21:06
1.2.x
>
or great
Jared Forsyth
@jaredly
Feb 10 2015 21:10
hmmm I'm getting errors on 1.2
Jared Forsyth
@jaredly
Feb 10 2015 21:17
"transclude is not a function". anyone seen that before?
yeah angular 1.2.16 is super broken
see here, all I did was change the angular version, and nothing displays. http://plnkr.co/edit/7LbsdsWx1d6Nkuu3EKOf?p=preview