These are chat archives for angular/angular-2-ionic-2

24th
Sep 2017
Robert Veendorp
@r0b3rd_twitter
Sep 24 2017 04:14
I think you always will use the Cordova libraries. And native support v3. Have you removed your npm modules and flushed your local cache and start a new npm install. If it's the API version of Android with Cordova you can try Cordova platform update
manzerahmad001
@manzerahmad001
Sep 24 2017 18:21
ionViewCanLeave(): boolean | Promise<void> {
const promise = new Promise((resolve, reject) => {
setTimeout(()=>{
resolve()
}, 1000);
});
return promise; This is producing error . Please help developers.
UncertaintyP
@UncertaintyP
Sep 24 2017 20:07
new Promise<void>(...