These are chat archives for angular/angular-2-ionic-2

1st
Aug 2018
Aubrey Quinn
@aubrey-fowler
Aug 01 2018 13:21
Hi all, is Ionic 4 tied to Angular 5 or can I upgrade to Angular 6?
Jorrit
@jorrit-wehelp
Aug 01 2018 13:26
hmm? I think the beta 4 version already depends on angular v6.x.x.
Luis Vargas
@luisvt
Aug 01 2018 13:41
You can upgrade to angular 6 if you want