These are chat archives for angular/angular-2-ionic-2

10th
Jan 2019
andy02g
@andy02g
Jan 10 04:39
which ionic version supports angular 2.0 version ?
UncertaintyP
@UncertaintyP
Jan 10 06:03
@andy02g As can be seen from the changelog it was version 2.3.0 for angular 2.* or ionic version 2.0.0 rc.1 for angular version 2.0.* https://github.com/ionic-team/ionic/blob/v3/CHANGELOG.md#200-rc1-2016-10-13