These are chat archives for angular/material

8th
Dec 2015
irontiga
@irontiga
Dec 08 2015 08:20
Problems installing this one....
Uncaught Error: [$injector:modulerr]
seems to not work with the latest angular?
installed via npm, this is my package.json
"dependencies": {
    "angular": "^1.4.8",
    "angular-animate": "^1.4.8",
    "angular-aria": "^1.4.8",
    "angular-material": "^0.11.4",
    "angular-route": "^1.4.8",
    "hapi": "^11.1.2",
    "inert": "^3.2.0"
  }
init
var fractal = angular.module('fractal', [
    'ngRoute',
    'ngMaterial'
]);
This message was deleted
Patrick Finkbeiner
@pfinkbeiner
Dec 08 2015 08:36
Hm I’m using the same setup with no issues… Nevertheless I ‘d recommend using 0.11.3 material. At least the 1.0 is released.
Are you require ngMaterial anywhere?
Jon Rimmer
@jonrimmer
Dec 08 2015 09:10
angular/material#6026
Can anyone explain why this was closed as wontfix?
Why not release the rc versions as packages?
Johannes Pichler
@joeherold
Dec 08 2015 10:09
Hi too all
Yesterday I tried out A2 in combination with nw.js (aka node webkit). That's really a killer feature. Never been so easy to create desktop apps for Win/Mac/Linux
Oh, wrong room, SRY
irontiga
@irontiga
Dec 08 2015 21:20
@pfinkbeiner same issue, even after downgrade, it seems to be that ngMaterial is intefering with ngRoute
irontiga
@irontiga
Dec 08 2015 21:28
Nope, I forgot to add in angular-animate and angular-aria lol