These are chat archives for angular/material

5th
Jan 2018
Nisal Waduge
@deQuota
Jan 05 2018 12:07
Metadata version mismatch for module C:/Users/NisalW/Desktop/AWS-TS/web/node_modules/@angular/material/core/typings/index.d.ts, found version 4, expected 3,
It it necessary to have Angular 5 to use material now?
Toni
@funkizer
Jan 05 2018 20:46
@deQuota depends on the version of material. they have versions you have to match if you can't update both to latest