These are chat archives for aparo/pyes

17th
Dec 2015
Prasanna Gautam
@prasincs
Dec 17 2015 19:20
hey, I'm trying to use this project https://github.com/crashdump/logstash-elasticsearch-scripts which seems to be using a very old version of pyes (and perhaps targets older ElasticSearch too).. any straightforward updates anyone can notice so I can use it against latest ElasticSearch?
if there's a better version, that's fine too
Alberto Paro
@aparo
Dec 17 2015 19:21
I'll work to port to version 2.x in spare time
Prasanna Gautam
@prasincs
Dec 17 2015 19:22
ah ok.. I'll just use the REST APIs in the time being
@aparo so pyes itself doesn't support 2.x yet right?
Alberto Paro
@aparo
Dec 17 2015 19:30
It should
Alberto Paro
@aparo
Dec 17 2015 19:37
We need to