Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    patilvikram
    @patilvikram
    thanks
    judyyanluo
    @judyyanluo
    hi, i'd like to use min_doc_count in TermsAgg. It is not available in 0.99.5 but available in latest repo
    would like to know when the next release will be available or is there any work around? thanks
    Alberto Paro
    @aparo
    I'll publish the current head this weekend.
    You can pip for git if you want use it now without publication
    pip install https://github.com/aparo/pyes/archive/master.zip
    judyyanluo
    @judyyanluo
    thanks. i am not suppose to use non-public package in our product. do you have any plan to release the next version? thanks
    Alberto Paro
    @aparo
    I'll do this weekend
    judyyanluo
    @judyyanluo
    thanks a million!
    judyyanluo
    @judyyanluo
    hi Alberto, I did not see any new release. did i miss any thing? thanks!
    Alberto Paro
    @aparo
    judyyanluo
    @judyyanluo
    awesome. thanks a lot!
    judyyanluo
    @judyyanluo
    hi Alberto, I just tried the latest version.
    there is NotImplementedError in aggs.py
    judyyanluo
    @judyyanluo
    hi, Alberto, seem the _serialize method in TermsAgg has been removed. thus, when i call TermsAgg.serialize, it will go to the default Agg._serialize. it throws NotImplementedError. thanks
    Alberto Paro
    @aparo
    I'll fix when I go back from work.
    judyyanluo
    @judyyanluo
    u rock!
    patilvikram
    @patilvikram
    Hi
    Prasanna Gautam
    @prasincs
    hey, I'm trying to use this project https://github.com/crashdump/logstash-elasticsearch-scripts which seems to be using a very old version of pyes (and perhaps targets older ElasticSearch too).. any straightforward updates anyone can notice so I can use it against latest ElasticSearch?
    if there's a better version, that's fine too
    Alberto Paro
    @aparo
    I'll work to port to version 2.x in spare time
    Prasanna Gautam
    @prasincs
    ah ok.. I'll just use the REST APIs in the time being
    @aparo so pyes itself doesn't support 2.x yet right?
    Alberto Paro
    @aparo
    It should
    Alberto Paro
    @aparo
    We need to
    German Rosales
    @gerosalesc
    mm Hi everyone
    I am more or less in the same situation as @prasincs because of https://github.com/knockrentals/scrapy-elasticsearch but I don't want to stay back in elastic search 1.X
    German Rosales
    @gerosalesc
    Will pyes resurrect ?
    Dalei
    @daleione
    @aparo hi, I just find 0.99.6 TermsAgg have not serialize, there is a pull request, but you didn't approve.