Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
    HemanathanGama
    @HemanathanGama
    i am struck in this for 3 days
    sridharreddysuram123
    @sridharreddysuram123
    Do you have the QR CODE Image?
    if yes, then keep the device camera in a position to scan the QR Image.
    HemanathanGama
    @HemanathanGama
    i want to in automation
    do in automation
    aizaztoppa
    @aizaztoppa
    has anyone ever run into an issue with calling browser.getWindowHandles() throwing 'command not supported' error?
    Im testing using android 9 device via browserstack with appium version 1.15.0
    AbhijitPaithane
    @AbhijitPaithane
    @Mugilanmca I also face same but I did
    Workaround as long press will give you menu to clear . Not good answer but we can unlock temporary for solutions
    vinaynalla1401
    @vinaynalla1401
    Hi , any one can help me, i am facing below issue
    An unknown server-side error occurred while processing the command. Original error: App with bundle identifier 'com.xxxx.xxxx.xxx.xxxxx' unknown
    Using below software version
    Appium Version 1.15.1
    XCode Version 11.1
    OS Version Mojave 10.14.6
    iPHOne simulator 13.1
    HemanathanGama
    @HemanathanGama
    may be you have given invalid bundle id
    @vinaynalla1401
    vinaynalla1401
    @vinaynalla1401
    @HemanathanGama i have cross checked , i have used the correct bundle id, because old version app is working , could you please provide another clue
    Thanks for responding my request issue
    HemanathanGama
    @HemanathanGama
    is your xcode is updated one
    and check your developer certificate ?
    vinaynalla1401
    @vinaynalla1401
    @HemanathanGama xcode is updated one (xcode version 11.1) & certificate is provided by dev team(it is also working for previous version app)
    HemanathanGama
    @HemanathanGama
    are you running in real device or simulator
    vinaynalla1401
    @vinaynalla1401
    @HemanathanGama simulator(using .app file)
    HemanathanGama
    @HemanathanGama
    is that .app is simulator compiled build ?
    vinaynalla1401
    @vinaynalla1401
    @HemanathanGama we have to cross check with dev team, we do not know
    HemanathanGama
    @HemanathanGama
    if its simulator compiled than only you can run in simultor
    ptmhpp
    @ptmhpp

    Hi
    i am trying to execute my IOS feature file in saucelabs containing a scenario of 2 steps
    but when it launches the ios app,for 4 5 minutes,it continuously launches tha app and finally finishes the execution without executing a single step with error

    Error:
    Test did not see a new command for 90 seconds. Timing out.

    Please help me in resolving the issue

    vinaynalla1401
    @vinaynalla1401
    @HemanathanGama thanks for updating information
    davidtophat
    @davidtophat
    whats the latest chrome version that can work with appium?
    i haven't changed anything on my end but its saying that the element couldn't be found in chrome anymore :S
    HemanathanGama
    @HemanathanGama
    guys do any one have idea on the path od virtual scene image in android emulator
    ptmhpp
    @ptmhpp

    Hi
    when i am running scenarios on sauce labs for iOS environment
    But the emulator is not rotating in landscape mode.

    Capabilities are as follows:
    appiumVersion: '',
    browserName: '',
    platformName: 'iOS',
    deviceOrientation: 'landscape',
    rotatable: true,
    platformVersion: '12.2',
    name: jobName,
    deviceName: 'iPad Air 2 Simulator',
    waitforTimeout: 60000,
    newCommandTimeout: 30 * 60000,
    recordVideo: true,
    recordScreenshots: true,
    fullReset: true,
    noReset: false,
    autoAcceptAlerts: true,
    count: 100,
    sharedTestFiles: true,
    rotatable: true,
    tunnelIdentifier: envConfig.username,

    yashkabra143
    @yashkabra143
    Hello
    Anyone have any idea about Katalon Mobile automation
    Because I am facing some issues with this
    Xionghu
    @XH888
    hello~~~
    yashkabra143
    @yashkabra143
    Do you know about the error "Unable to create a new remote session"
    Mugilan K
    @Mugilanmca
    Hi @AbhijitPaithane - Thanks for the help.
    Dai Pham Ngoc
    @daipn-1859
    I'm calling driver.getContexts() but sometime it throws only NATIVE_APP context
    That's why I can't switch to WEBVIEW on my hybrid app.
    Have any one can give me some ideas why there is only NATIVE_APP context thrown?
    Sven Murat
    @sven14_gitlab
    @daipn1859 we had a similar problem, in the end, we can see webview context only if the app is installed through the android studio on a real device, not with the playstore...
    shivam1747
    @shivam1747
    I am unable to access elements by id, I tried multiple approaches. But the same can be accessed by xpath. Can anybody tell where I am lacking behind?
    I am testing it on web app!!
    Dai Pham Ngoc
    @daipn-1859
    @sven14_gitlab my issue cause I'm using getContexts() before WEBVIEW is displayed
    I resolve this problem my waitUntil command of wdio v5
    Thibaut Theret
    @ThibautTheret_twitter
    Hi. I want to automatize tests on a mobile app, I can navigate on it, but I can't use IDs which are put on a ion-tabs
    Does anyone know how to do please ?
    RnanSoares
    @RnanSoares
    Hi guys, in the capabilities of my project, putting "noReset: true", when automation tries to start, a crash occurs. What may be happening?
    Manchiken
    @Manchiken
    Hi, guys. Tell me how to use appium on ios to find the shadow element. This issue says that in version 1.16 this was fixed by appium/appium#9733, but it doesn’t work for me. Can you confirm that this problem is really resolved? I use java
    Vadym Morozov
    @flexin777
    @daipn1859 Hello
    It can be because of you have some Alert - it is native alert
    Níko Escobar
    @NikoEscobar

    Hi how you guys are doing,

    Quick question:

    There is a way of getting the current sessionsID? from any appium endpoint maybe?

    KS261187
    @KS261187
    Hello, guys
    Does anyone faced any issues running Appium with iOS 13.3
    I am getting this error
    Error Domain=XCTDaemonErrorDomain Code=11 "No AXElement found at {160 284}:
    I checked with Appium and they are saying it is an Apple issue
    I did not see this error in 13.2.3
    Zeinab Abdelmawla
    @zeinabmohamed
    Hello All , i can't run Appium desktop app "The application “Appium.app” can’t be opened." on MAc OS Catalina 10.15.1
    Mahendren
    @Mahendren26_twitter
    Hi team. we are facing the issue "could not establish connection to license server appium studio" while connecting with our office network. Please let us know the license server host name and port details which need to be allowed from our firewall end
    Sven Murat
    @sven14_gitlab
    I'm getting 'Original error: invalid argument: cannot parse capability: goog:chromeOptions' when trying to switch context to hybrid app, why is this happening? after that I can't do anything...