These are chat archives for arnaud-lb/php-rdkafka

6th
Apr 2017
flyleegit
@flyleegit
Apr 06 2017 13:08
Hi,when I installed php-rdkafka,the errors were as follows,could anyone help me
checking for rd_kafka_new in -lrdkafka... no
configure: error: wrong rdkafka lib version or lib not found
Magnus Edenhill
@edenhill
Apr 06 2017 13:13
@flyleegit make sure librdkafka is installed before hand
flyleegit
@flyleegit
Apr 06 2017 13:15
yes,I have already installed