Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
Wol.
@IIIMr_WeakIII_twitter
@gnuton Wait, that script is from 2013? The comment from nicuciobi is on Dec 21, 2021...
BoostOver
@BoostOver
@gnuton ho risconttato un bug , che sia di mia sola proprietà non lo so visto che con l’impostazione di DNS ci ho smanettato parecchio, sta di fatto che qualsiasi dns io imponga al router che sia manuale o automatico il router dirige le richieste su i server di cloudflare, sempre.
DSL AC68U ultima tua build.
ciao
BoostOver
@BoostOver
Aggiungo, che amche cancellando il pvc e ricompilandolo, mi rimangono memorizzati i precedenti dati.
dakky221
@dakky221
Question, is there a build for AC68VG (notice the VG) .. official page says it's running ASUSWRT (older versions from what I seen did not) and it supports supervectoring profile (35b) ... would really be cool if there was...
Antonio Aloisio
@gnuton
@BoostOver da shell vedi se che config sta nella NVRAM se nn sbaglio il comando e' show e hai tutto il contenuto e poi fai grep per dns e vedi che indirizzi hai.
@dakky221 the DSL-AC68VG is not supported and cannot run Merlin. :(
dakky221
@dakky221
yeah, that's what I thought, will have it shipped back @gnuton
BoostOver
@BoostOver
@gnuton per quanto riguarda il problema dns ho sorvolato installando la tua utima buld del 9 giugno......ho trovato dei problemi all'interfaccia grafica per quanto riguarda la configurazione della banda 2.4 Ghz.....ho provato vari browser, è il risultato è lo stesso, ci sono voci in più a fondo pagina della 2.4 sia inerenti alla 2.4 e sia alla 5 ghz, anche nella home del modem c'è un problema nella visualizzazione assente del tipo di crittografia impostata.....potrebbe essere un problema relativo al nuovo supporto WPA3?.....dimenticavo, il WPA3 nella banda 5 ghz non è selezionabile/presente.....comunque grazie per tutto.
BoostOver
@BoostOver
Il wps per la banda 5 ghz non è selezionabile
Antonio Aloisio
@gnuton
@BoostOver si con il merge della nuova GPL devo fare i fix delle interfacce.. ci sto lavorando :D Grazie per testare le build.. faccio davvero fatica a testare tutto avendo diversi modelli
BoostOver
@BoostOver
@gnuton in registro wireless, alcuni dispositivi, anche se ho cambiato il nome, vengono visualizzati con il il nome di default o semplicemente con il mac address …..questa cosa non fa parte di questa ultima build ma di tutte.
ciao e ancora grazie.
Mr. Adnan
@ado1923_twitter
waiting 386.7 beta 2 for dsl-ax82u to go along with my ax86u although there is no any meaningful difference except for aurargb
using 386.5_2-gnuton0 for months and its super stable
my max uptime was around 40days then blackout happened :D

waiting 386.7 beta 2 for dsl-ax82u to go along with my ax86u although there is no any meaningful difference except for aurargb

oh also wifi guest issue

Antonio Aloisio
@gnuton
Thanks for the feedback. I am chasing those bugs and I will be relesing the new beta ASAP
Roberto Bordiga
@bordigaroberto_gitlab
@gnuton ciao,
Ultima beta1 a oggi AC68U:
Roberto Bordiga
@bordigaroberto_gitlab
persiste in registro wireless il nome predefinito di alcuni apparati collegati anche se sono stati cambiati, nella gui delle impostazioni wireless non è più presente wpa3, nella gui in wan/dns manuale sono sparite opzioni avanzate sempre state presenti prima.
Roberto Bordiga
@bordigaroberto_gitlab
Ciao e grazie
Mr. Adnan
@ado1923_twitter
hey im using beta1 on dsl-ax82u and it seems like my devices getting disconnected and connected right away
im not sure why that happens, im running aimesh with rt-ax86u, but devices wifi strenght should be good with ax82 and not disconnected often
Antonio Aloisio
@gnuton
@bordigaroberto_gitlab potresti aprire issue con screenshots dei problemi?
@ado1923_twitter please let me know if the problem is still there.. do you see anything wrong in the logs?
Mr. Adnan
@ado1923_twitter
just these "Jun 27 22:27:12 roamast: [EXAP]Deauth old sta in 1 0: xxxmac
Jun 27 22:27:12 roamast: eth6: disconnect weak signal strength station [xxxmac]
Jun 27 22:27:12 roamast: eth6: remove client [xxxmac] from monitor list" but afaik these are standart, i dont know maybe my setup needs a factory reset, it was weird because my phone was just a few meters away from modem
if no one else has this situation its probably my phone
Antonio Aloisio
@gnuton
disconnect weak signal strength station <-- so this is the issue..
:D
factory reset usually helps
out
in many situation when you start to see weird things
Roberto Bordiga
@bordigaroberto_gitlab
@gnuton non se puo essere di tua competeza ma il driver dsl del DSL AX82U ha qualcosa di anomalo.
Mi segnala che sono collegato in annex B , quando dovrei essere in A, e poi dovrei essere in fastpath 1 1 e invece mi segnala interleaved 8 2. Infatti noto che il ping si è alzato dai granitici 6/7del dsl ac68u agli attuali 11ms………..problemi sul driver dsl?
Roberto Bordiga
@bordigaroberto_gitlab
Ciao e grazie
BoostOver
@BoostOver
DSL AX82U .....Telnet non disponibile nella gui
Antonio Aloisio
@gnuton
@BoostOver un bene direi
telnet nn e' un protocollo sicuro e nn dovrebbe essere usato, era abilitato in precedenza? nn credo
@bordigaroberto_gitlab grazie della segnalazione gli do un occhiata e ti dico
BoostOver
@BoostOver
@gnuton per quanto riguarda le opzioni mancanti DNS guarda a questo link:
Roberto Bordiga
@Roberto_Bordiga_twitter
@gnuton Domanda da inesperto, se installo la versione no dsl del AC68U, il modem può essere impostato come nodo aimesh?
Antonio Aloisio
@gnuton
@Roberto_Bordiga_twitter si
Roberto Bordiga
@Roberto_Bordiga_twitter
Graxi
Grazie
Roberto Bordiga
@Roberto_Bordiga_twitter
Mi sono dimenticato di segnalare che oltre a -3db non riesco a far scendere l’snr e a quanto leggo non sono il solo.
Ciao e grazie
Roberto Bordiga
@Roberto_Bordiga_twitter
Per quanto riguarda telnet, nello stock firmware risulta presente…..il software noto per monitorare la linea dsl risulta initulizzabile