Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
  • Apr 05 17:45

    avspeed on master

    add remove screen sharing event (compare)

  • Apr 05 17:45

    avspeed on master

    add remove screen sharing event (compare)

  • Apr 02 20:37

    avspeed on master

    MuteAudio/UnMuteAudio update u… (compare)

  • Apr 02 20:37

    avspeed on master

    MuteAudio/UnMuteAudio update u… (compare)

  • Apr 02 12:18

    avspeed on master

    fixed socket username property (compare)

  • Apr 02 12:18

    avspeed on master

    fixed socket username property (compare)

  • Apr 02 12:13

    avspeed on master

    added JoinWebMeeting - returns… (compare)

  • Apr 02 12:13

    avspeed on master

    added JoinWebMeeting - returns… (compare)

  • Mar 31 02:01

    avspeed on master

    added GetParticipants function (compare)

  • Mar 31 02:01

    avspeed on master

    added GetParticipants function (compare)

  • Mar 30 15:33

    avspeed on master

    trying out acknowledgements (compare)

  • Mar 30 15:33

    avspeed on master

    trying out acknowledgements (compare)

  • Mar 30 13:48

    avspeed on master

    added custom function call (compare)

  • Mar 30 13:48

    avspeed on master

    added custom function call (compare)

  • Mar 30 02:34

    avspeed on master

    Added function to get list of p… (compare)

  • Mar 30 02:34

    avspeed on master

    Added function to get list of p… (compare)

  • Mar 21 02:58

    avspeed on master

    remove unecessary code (compare)

  • Mar 21 02:58

    avspeed on master

    remove unecessary code (compare)

  • Mar 21 01:26

    avspeed on master

    use websockets (compare)

  • Mar 21 01:26

    avspeed on master

    use websockets (compare)

Kenny van Vulpen
@kennyvv
Hey man
I love your webrtc stuff!
Team@AVSPEED
@avspeed
windows forms demos have been published to github https://github.com/avspeed/webrtc-Windows-Forms-Test
Team@AVSPEED
@avspeed
our hosted signaling server up that our winform and wpf demos are pointing to, is back up. Sorry for the downtime. To host your own server, download it from here
https://t.co/gjkIvEMEtS
extract and run : node.exe server.js 8080 (or the port of your choice)
questions ? you can ask here
coming soon, the ability to use the sdk to create web apps that can talk to your desktop apps built with the iconfrtc sdk :fire:
Literally no one
@paplm_twitter
@avspeed Hi, i need your help on purchasing process
Team@AVSPEED
@avspeed
@paplm_twitter hi - are you all set with the purchase ? Is it you who emailed us ? If so, you will be receiving your license this morning - If you have any other questions please let us know - thanks
Literally no one
@paplm_twitter
@avspeed yes i am, Thank you very mush.
LucioJSimoes
@LucioJSimoes
after replace dll with my licence version, the cefsharp.core.dll not load and application fail
Team@AVSPEED
@avspeed
@LucioJSimoes Hello you need to remove your references to iConfRTCWinform or iConfRTCWPF, clean your project, then add the references to the licensed dlls.
LucioJSimoes
@LucioJSimoes
thanks guys, in my developer computer works fine, but when the solution is executed in a workstation, the message "cefsharp.core.dll not load" remains
LucioJSimoes
@LucioJSimoes
how I install cefsharp in the client machine
Team@AVSPEED
@avspeed
@LucioJSimoes you do not need cefsharp
@LucioJSimoes the reason why it works on your machine, is because you have visual studio installed on your machine. For deployment, make sure to install the VC++ 2015 runtime on the target machine https://www.microsoft.com/en-us/download/details.aspx?id=48145
@LucioJSimoes any installer can bundle this, so that you do not have to manually install it
LucioJSimoes
@LucioJSimoes
I install VC++2015, but the error persist. Any other package must be instaled? "frmStart:Load():Não foi possível carregar arquivo ou assembly 'CefSharp.Core, Version=63.0.0.0, Culture=neutral, PublicKeyToken=40c4b6fc221f4138' ou uma de suas dependências. A definição do manifesto do assembly localizado não corresponde à referência do assembly. (Exceção de HRESULT: 0x80131040)
em iConfRTCWinForm.RTCControl..ctor()
em KRIA.frmAATUsuario..ctor(Boolean pLogMode) ", my licensed version is 1.0.1.16
The instalation of VC++ resolve the problem, thanks...
Team@AVSPEED
@avspeed
@LucioJSimoes great - glad that it is resolved
AlehD
@aleh4d
Hi, we want to use Kurento WebRTC Media Server with IConfRTCWPF control. How to setup a media server in IConfRTC?
suravi999
@suravi999
Hi, How to share screen?
viktor martinez
@ahal_tocob_twitter
Hi, download the example windowsform and run it, but nothing happened, only the panel was locked. I have to configure something?
Team@AVSPEED
@avspeed
@ahal_tocob_twitter Hello, ok any exceptions in the console ? What version of Visual Studio are you using ?
StonePaleAle
@StonePaleAle
Hello. Is there a way to get the latest licensed libraries? I have tried re-downloading my order, and still get the older dlls. Thanks
Team@AVSPEED
@avspeed
@StonePaleAle hello, please try again. All orders have been updated to get the latest licensed dlls - If you run into any issues please reach out. Thank you and sorry for the inconvenience
Team@AVSPEED
@avspeed
@StonePaleAle we are going to publish updated nugets/ demos as well sometimes tonight, and the updated licensed version will also be available for download
StonePaleAle
@StonePaleAle
@avspeed Got 'em. Thanks! There is an issue, though. Using the new licensed ddls in the latest example WPF app and connecting to the test server, I have no video (Connects, but no video displayed). Swapping them back out with the unlicensed dlls that are packaged with it, the video works.
Also, can you provide another zip containing the necessary files for running the signaling server locally (with node.exe)? The one I was sent previously works with my original licensed dlls. No issues there. The new dlls do not work with it, and I can’t get the Signaling-io-master on GitHub to work with any of them. (that is probably me, though)
Thanks! I am continuing on with the original libraries. I just wanted to take advantage of any updates that you all have added. I'll watch for the updated demos!
Team@AVSPEED
@avspeed
hello @StonePaleAle yes the latest dlls will not work with the old signaling server. We are working on updating everything tonight. We will post back here when completed - Thanks
Team@AVSPEED
@avspeed
@StonePaleAle All demos have been updated and the new signaling server is also on github
@StonePaleAle Please also note that in the latest version of the SDK, the video will not start automatically. In our demo you will see we call the StartVideo method when the user joins teh meeting. You can also have a button for example that starts the video for the user at any time. A few users complained about the privacy issue when auto starting the video, whcih makes sense. The audio however will start by default. You can mute/unmute at will
StonePaleAle
@StonePaleAle
@avspeed - Thanks! I got the latest demo, and retrieved the licensed dlls again. I see version 1.0.1.26. But - when I connect to the test signaling server, I still see the iConfRTC Trial Edition overlay on the video.
Team@AVSPEED
@avspeed
@StonePaleAle oops . Thanks for letting us know. Give us a few minutes and we will re-upload teh licensed dlls (without the trail message ) sorry about that
Team@AVSPEED
@avspeed
@StonePaleAle licensed dlls have been updated. Please try again - Thanks
StonePaleAle
@StonePaleAle
@avspeed Got 'em. Looks good. Connected the demo and my app to the test signaling server. Thanks!
StonePaleAle
@StonePaleAle
Anyone have luck getting the new signaling server to work? I get it to run locally, but I can't connect to it with the new libraries.
Team@AVSPEED
@avspeed
@StonePaleAle did you get it to work ? Dont for get the / at the end of your signaling url or ip address
abelm688
@abelm688
@StonePaleAle @avspeed I'm having the same issue. I haven't been able to get the newest licensed library to connect to the new signalling server. I also pulled the new WinForms demo app, and haven't been able to connect to signalling with it either. The signalling server will run locally, but never accepts a connection.
Team@AVSPEED
@avspeed
@abelm688 can you paste your <add key="SignalingUrl" key here ?
@abelm688 is your signaling server listening ?
abelm688
@abelm688
<add key="SignalingUrl" value="https://10.0.0.9:9000/" />
Netstat -q shows that the port is open and listening.
I sent an email to support@avspeed with some more details if that helps
Team@AVSPEED
@avspeed
can you switch to just 10.0.0.9:9000/
@abelm688 can you switch to just 10.0.0.9:9000/
abelm688
@abelm688
Changing to <add key="SignalingUrl" value="10.0.0.9:9000/" /> has the same result.
Team@AVSPEED
@avspeed
@abelm688 I am going to clone the signaling server that is on github and run a quick test. brb
abelm688
@abelm688
Ok. Thanks!
Team@AVSPEED
@avspeed
@b