by

Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Sep 25 13:26
    pommi opened #304
  • Sep 11 05:17
    barnybug closed #303
  • Sep 11 05:17
    barnybug commented #303
  • Sep 10 15:14
    DarkLogicX commented #303
  • Sep 10 12:07
    barnybug commented #303
  • Sep 10 12:06
    barnybug commented #301
  • Sep 09 16:03
    DarkLogicX opened #303
  • Aug 31 14:13
    nneul commented #301
  • Aug 27 15:11
    kapilt opened #302
  • Aug 09 15:10
    drboone commented #297
  • Aug 09 14:17
    nneul commented #301
  • Aug 09 14:16
    nneul synchronize #301
  • Aug 09 14:13
    nneul synchronize #301
  • Aug 09 14:12
    nneul synchronize #301
  • Aug 09 13:04
    barnybug closed #297
  • Aug 09 13:04

    barnybug on master

    Go 1.14 for test Remove dup tests Update to urfave/cli/v2. Fixes … (compare)

  • Aug 09 12:35

    barnybug on master

    Fix inconsistent test (compare)

  • Aug 09 06:07
    barnybug commented #301
  • Aug 09 06:06
    barnybug commented #295
  • Aug 09 06:04
    barnybug closed #291
Barnaby Gray
@barnybug
Welcome to the cli53 gitter chat room! Ask me anything. :smile:
Marco Slater
@marcoslater
Seems like I’m the first to ask anything, but hey, I’m looking at “moving” 40 record or more from one zone to another in route53, sadly they’re not simple A records, they’re complicated weighted record sets with attached health checks etc. Basically at least an hour of clicking in the UI, fortunately I found this with some googling luck, would it work for that use case? :) @barnybug
Barnaby Gray
@barnybug
Hey, welcome! Yes - I think so. Provided the health checks are under the same account (otherwise you'd need to manually create those and update ids)
Marco Slater
@marcoslater
Yeah, the same account.
I will give it a try!
Marco Slater
@marcoslater
It worked wonderfully, exported the zone, took the records that I needed, did some editing, then imported into the new domain, worked! Thanks @barnybug !
jennyfountain
@jennyfountain
I am having a bit of an issue with the syntax for latency routing.
Benjamin Arntzen
@Zorlin
Hey hey
Just wanted to stop by and say thank you for an incredibly awesome tool
you've saved me quite a bit of time and effort :)
Barnaby Gray
@barnybug
Thanks!
RJ Jafarkhani
@rjafarkhani
Not sure if this is still active... I'm running cli53 as root on bash under win10 and receive the error "Invalid argument" when running "cli53 --help" when using either the windows-386 or amd54 version and the error "cannot execute binary file: Exec format error" when running the linux-386 or amd64 versions. Any thoughts or help? Thanks!
Barnaby Gray
@barnybug
Hey, I've not been able to support that platform so it's not clear whether it'd be an easy change to get working. A guy filed a ticket a while ago, so you could contact him and see if he got anywhere: barnybug/cli53#236
initrider
@initrider
Hello! Are you here?
Barnaby Gray
@barnybug
Hello!
initrider
@initrider
Well, let`s go to private chat, because my question is not about your broject, but about AUR package.
initrider
@initrider
I cant understand, are you online or not?
Barnaby Gray
@barnybug
hi, yes I am