These are chat archives for bchavez/Bogus

15th
Jun 2017
Brian Chavez
@bchavez
Jun 15 2017 23:27
Hi @vbehara , Hm. That's weird. I'll try to investigate that error message. What Framework version are you using? .NET 4.0, 4.5, or .NET Core?
Also, what version of Bogus are you using from NuGet?
You might want to try updating your .NET Core SDK or maybe updating Visual Studio to the latest patch level.
Brian Chavez
@bchavez
Jun 15 2017 23:35
Or, perhaps you can send me an example project file that reproduces the problem. That would help a lot too.