Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Activity
    Mads R. B. Kristensen
    @madsbk
    Hello all Bohrium users! :)
    Kenneth Skovhede
    @kenkendk
    Hello there :) :sparkles:
    Klaus
    @birkelund
    uh
    Troels Henriksen
    @athas
    Hello Bohrium!
    Kenneth Skovhede
    @kenkendk
    Hello Mr. Henriksen :)
    Troels Henriksen
    @athas
    Why don't we drink more beer and talk about NaN bugs together?
    Dion Häfner
    @dionhaefner
    hey guys - the first link on your publications page in the docs is down ;)
    Mads R. B. Kristensen
    @madsbk
    Fixed :)
    Dion Häfner
    @dionhaefner
    Congrats, you ended up on the periodic table of GitHub :fire:
    Kenneth Skovhede
    @kenkendk
    Nice!
    Troels Henriksen
    @athas
    @omegahm I get an error when I try to install Bohrium from your Homebrew tap:
    CMake Error at /usr/local/Cellar/cmake/3.10.2/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:211 (message):
    No REQUIRED_VARS specified for FIND_PACKAGE_HANDLE_STANDARD_ARGS()
    Call Stack (most recent call first):
    /usr/local/Cellar/cmake/3.10.2/share/cmake/Modules/FindOpenMP.cmake:487 (find_package_handle_standard_args)
    ve/openmp/CMakeLists.txt:27 (find_package)
    This is the full log, I think: http://lpaste.net/3928457537401126912
    Troels Henriksen
    @athas
    How do I specify which OpenCL device to use when using the OpenCL backend?
    Mads R. B. Kristensen
    @madsbk
    In the bohrium config file under [opencl], change the options:
    # Device type can be one of 'auto', 'gpu', 'cpu', 'accelerator', or 'default'
    device_type = auto
    # OpenCL platform. -1 means automatic. Other numbers will index into list of platforms.
    platform_no = -1
    Troels Henriksen
    @athas
    Thanks! You may want to add that to http://bohrium.readthedocs.io/users/config.html
    It is particularly useful when you use a booby-trapped OpenCL implementation where half the devices are useless.
    Mads R. B. Kristensen
    @madsbk
    You can also set the environment variables BH_OPENCL_DEVICE_TYPE and BH_OPENCL_PLATFORM_NO.
    Will do :)
    Steve Nesbitt
    @swnesbitt
    not seeing anything in pip either
    snesbitt@rayo ~/python/bohrium$ pip install bohrium
    Collecting bohrium
      Could not find a version that satisfies the requirement bohrium (from versions: )
    No matching distribution found for bohrium
    snesbitt@rayo ~/python/bohrium$
    Mads R. B. Kristensen
    @madsbk
    @swnesbitt: what OS and Python version are you running?
    Steve Nesbitt
    @swnesbitt
    MacOS 10.13.3, anaconda python 3.6.2
    it is working now
    both for python 3.6 and 2.7
    Thomas Mansencal
    @KelSolaar
    Hello :)