Where communities thrive


  • Join over 1.5M+ people
  • Join over 100K+ communities
  • Free without limits
  • Create your own community
People
Repo info
Activity
  • Dec 01 00:53

    charles-cowart on dev

    2021.11 Merge pull request #3168 from a… (compare)

  • Dec 01 00:53
    charles-cowart closed #3168
  • Nov 30 23:53
    coveralls commented #3168
  • Nov 30 23:29
    antgonza review_requested #3168
  • Nov 30 23:29
    antgonza opened #3168
  • Nov 29 17:02
    charles-cowart closed #3167
  • Nov 29 09:50
    antgonza commented #3167
  • Nov 29 07:00
    charles-cowart review_requested #3167
  • Nov 29 07:00
    charles-cowart opened #3167
  • Nov 24 17:22

    charles-cowart on dev

    fix #3160 adding extra comment from @maqu… Merge pull request #3166 from a… (compare)

  • Nov 24 17:22
    charles-cowart closed #3166
  • Nov 20 15:14
    coveralls commented #3166
  • Nov 20 14:52
    antgonza synchronize #3166
  • Nov 20 14:49
    antgonza commented #3160
  • Nov 20 06:41
    maque4004 commented #3160
  • Nov 19 19:51
    coveralls commented #3166
  • Nov 19 19:12
    antgonza opened #3166
  • Nov 19 19:00
    antgonza commented #3160
  • Nov 19 15:37
    coveralls commented #3165
  • Nov 19 15:29
    antgonza commented #3165
Daniel McDonald
@wasade
no idea how to actually recreate this issue
@ElDeveloper, is it possible to deploy the travis docker image or whatever was being used locally and see if this manifests?
ahhhhhh, headway
wget works from pando login nodes
sorry
compute nodes
not login nodes
the common config (i think) between the docker image, and the login nodes is likely either NAT or round robin DNS
Daniel McDonald
@wasade
once the server enters pasv, the routing on either pando or docker are getting confused
Jose Navas
@josenavas
hey
I just found this and looks related:
travis-ci/travis-ci#3012
Daniel McDonald
@wasade
and not fwd'ing the data to the right client-side port. i think. tcpdumps don't fully support this as it appears comm is 2-way on the pasv port
that is interesting, thanks
issue there is http
might be related if it is a NAT issue
but i don't think http does the insane port juggling that ftp does
Yoshiki Vázquez Baeza
@ElDeveloper
@wasade, I don't think the docker image is public
Daniel McDonald
@wasade
note also the curl cmd that doesn't work in that issue appears to work on pando
Yoshiki Vázquez Baeza
@ElDeveloper
if someone finds the ID, I'll deploy it in my system and report back
hahah
damn
Jose Navas
@josenavas
re @squirrelo about what is using a lot of memory: in those instances, travis deploys the postgres database in memory, in order to speed-up access… however it might be consuming most of the memory
that doesn’t happen on the docker images
Yoshiki Vázquez Baeza
@ElDeveloper
more failures due to timeouts
can we just turn the tests off? haha
</joke>
Daniel McDonald
@wasade
i can't track down their docker image
they describe
but don't give links from what i can see
looks like its a private repo?
Yoshiki Vázquez Baeza
@ElDeveloper
yeah AFAIK they don't give a link
maybe
Jose Navas
@josenavas
probably worth commenting in their issue that I posted before to see if they provide an anser soon or something?
Daniel McDonald
@wasade
anything in here?
i don't see how that issue is relevant
the curl commands they indicated that don't work, do work for me
and its in regards to http
not ftp
Yoshiki Vázquez Baeza
@ElDeveloper
done and done ✅
it seems like they are aware of the issue at least
I'll be back on my computer in 15-20 mins
BRB
Daniel McDonald
@wasade
awesome
(ish?)
:)
Yoshiki Vázquez Baeza
@ElDeveloper
yeah
Yoshiki Vázquez Baeza
@ElDeveloper
I think I screwed something up, I'm retrying now
Yoshiki Vázquez Baeza
@ElDeveloper
ok, we are gold dudes