These are chat archives for bitpay/opencart-plugin

20th
Mar 2015
famayr
@famayr
Mar 20 2015 18:33
Hi @sambohler on OC 2.0.1.1 i'm getting this error Parse error: syntax error, unexpected '[' in /home/**/public_html/admin/controller/payment/bitpay.php on line 155
any ideas, thanks id advance??
Sam Bohler
@sambohler
Mar 20 2015 19:40
@famayr, sounds like you're using an unsupported PHP version (<5.4). The plugin requires >= 5.4